Hilfeeeeeeeeeee!

Dieses Thema im Forum "Smalltalk" wurde erstellt von CYL01, 2. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CYL01

    CYL01 ROM

    Registriert seit:
    2. März 2002
    Beiträge:
    5
    Hatte einen virus an board - der mich bis zu format c brachte - nun wollte ich neu installieren (ME) und erhalte ständig nach ca 50%
    die Fehlermeldung APPLICATION ERROR SUWIN CAUSED A GENERAL PROTECTION FAULT IN MODULE USER.EXE at 000B:0094
    wer weiß rat? hab es schon mehrmals mit neuinst. versucht immer dasselbe. Virenprogramme etc ausprobiert - keine meldung - booten tut er auch - nur lässt keine neuinst. zu - Bitte helft mir!
    Danke im voraus CYL
     
  2. CYL01

    CYL01 ROM

    Registriert seit:
    2. März 2002
    Beiträge:
    5
    Der Virus hieß glaube ich JS EXCEPTION EXPLOIT bin mir aber nicht ganz sicher - fand ihn nur bei meinem anderen Pc - die miteinander vernetzt sind.
    -heißt er wohl nicht - hab mich grade schlau gemacht - muß wohl ein anderer gewesen sein
    [Diese Nachricht wurde von CYL01 am 03.03.2002 | 13:17 geändert.]
     
  3. CYL01

    CYL01 ROM

    Registriert seit:
    2. März 2002
    Beiträge:
    5
    hi dieschi
    hab das alles so gemacht wie du es vorgeschlagen hast - Ergebnis
    inzwischen geht so eigentlich gar nix mehr ( liegt natürlich nicht an deinem Rat) Was kann ich noch tun? bzw brauch ich ein neues Bios
    oder wie weit gehen solche Katastrophen ? Ist der Chip etc auch in Gefahr? Kenn mich nicht so toll aus - wäre nett wenn du mich ein wenig schlauer machen könntest! Dank Dir im Voraus CYL
     
  4. andi333

    andi333 Byte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    20
    Hi!

    Ich bin zwar kein Experte aber versuch mal die Festplatte neu zu partitionieren. Vielleicht hat der der Virus irgendwas an der PArtitionstabelle verändert. Wäre vielleicht ne Lösung.

    Viel Glück

    Andi
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Kommt darauf an welcher Virus das es war.
    Es gibt Viren die können dein Bios zerstören, den Arbeitsspeicher zerstören und soweit mir bekannt auch den Chipsatz bzw. die CPU angreifen.
    Dieser SuWin fehler kommt IMO auch wenn der Speicher oder die CPU einen defekt haben ... könnte soweit ich weiß, wenn Du Pech hast also solch ein Virus sein ...

    Hast Du dir aufgeschrieben wie der Virus hieß den du hattest?
     
  6. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    http://www.computing.net/windows95/wwwboard/forum/15289.html

    Auf Deutsch - schalte die Virus Überwachung im Bios aus bzw. führe unter Dos am prompt (boote mit startdiskette *ohne CD-Rom Unterstützung*) fdisk /mbr aus danach formatiere die Platte, starte neu und Installiere nochmal.

    Das sollte, bzw. könnte, so gehen ...

    Gruß .. dieschi
    --
    Probleme mit dem PC?
    Fragen zu Hard.- oder Software?
    User helfen User Chat - Probleme *Live* 1zu1 besprechen ...
    http://www.dieschis-welt.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen