1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HIS EXCALIBUR Radeon 9600 PRO

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von cookman, 7. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cookman

    cookman Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    8
    Bei mir stürzt sehr oft die genannte Grafikkarte bei Spielen ab,
    sie ist erst seit kurzem auf dem Markt, hat jemand eine Ahnung warum ??
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    du hast wohl dem falschen geantwortet - denn ich habe keine Probleme mit meinen(m) PC(}s).
     
  3. blackcobra

    blackcobra ROM

    Registriert seit:
    12. Juni 2003
    Beiträge:
    1
    hallo

    hast du dein Problem schon gelöst?
    Ich habe das selbe problem.Das gleiche board assus a7v8x und 256 mb ram 400 mhz.
    Bei mir kommt noch dazu das ich im bios unter aperture Size nur max. 32 mb einstellen kann.Nach rücksprache mit der Hotline von Sapphire wurde mir geraten den via treiber 4.46 zu verwenden , was aber auch nichts brachte.
     
  4. MasterRayden

    MasterRayden ROM

    Registriert seit:
    10. Juni 2003
    Beiträge:
    5
    Ich kann es dir gleich sagen. Ich hab win2k installiert und einen neues Bios Update verwendet und es hat sich nichts getan. Die Spiele stürtzen immer noch ab. Langsam könnte ich kotzen.
    Hab versucht Rat zuholen, aber nicht mal PC Experten haben Ahnung, obwohl sie meinten, dass ein Update des Bios nicht schlecht wäre, sonst wüssten sie auch keinen Rat.
     
  5. cookman

    cookman Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    8
    Hi, habe das Problem immer noch, wie ich in diesen Foren gelesen habe geht es uns nicht alleine so. werde um eine Neuinstallation
    nicht umher kommen. Da immer noch Reste vom alten Detonador-
    treiber in der Registery sind. Oder Du machst mal\'n BIOS Update,
    was aber für den ungeübten User nicht ganz einfach ist.
    Am besten solche Sachen entweder von Freunden die das schon öfter gemacht haben oder bei deinen Händler wo Du das MB gekauft hast. Werde Dir wenn ich den Rechner neu aufgespielt habe berichten.

    mfg cookman
     
  6. MasterRayden

    MasterRayden ROM

    Registriert seit:
    10. Juni 2003
    Beiträge:
    5
    Ich habe das gleiche Problem und so einen ähnlichen PC wie deinen. (Asus atv8x, Athlon XP 2400+, Radeon 9600 pro, 400 Watt. 256MB Ram 333, Catalyst 3.4, Kühler von EKL)
    Starten bei dir die Spiele und stürzen sie nach kurzer Zeit (paar Sekunden ab)? Bei mir laufen sie entweder garnicht oder wie in der Benchmark nur 4 Sekunden. Danach friert entweder der Bildschirm ein oder er wird schwarz (geht entweder aus oder ist immer noch an, nur dann mit keinem Bild). Ich glaube es leigt an dem Mainboard welches wir beide benutzen.
     
  7. cookman

    cookman Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    8
    Asus A7V8X, Athlon XP 2100, 400Watt, 2*256MB Ram 333 Inf, Catalyst 3.2 , Arctickühler.
     
  8. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    du solltest mal noch so einige Daten wie Hersteller und Typ vom Motherboard, der CPU, des CPU-Kühlers, sowie die Netzteildaten ___A auf 3,3 V und ___ A auf 5 V (stehen auf dem Aufkleber des Netzteils) und die Daten des verbauten RAM posten. Auch wäre interessant zu wissen welcher Ver. des Catalyst installiert wurde.

    Ohne eine einigermassen vollständige Angabe wird dir so keiner Helfen können - die Daten die Frau Medusa}s Glaskugel liefert sind zu unverlässig ;) :D

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen