1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

hitachi deskstar sata +asus av8 deluxe

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von neuner, 6. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. neuner

    neuner ROM

    Registriert seit:
    6. Januar 2005
    Beiträge:
    4
    ich habe probleme mit meiner seriellen ata festplatte (250GB 7200 Umdr.) in verbindung mit einem asus av8 deluxe K8T800 Pro Mainboard. hitachi stellt keinen Treiber zur Verfügung und laut Mainboard Manual ist das mit windows xp service pack 1 od. höher kein problem jedoch:
    Beim Starten Fehlermeldung:
    No device is found!
    No Bios is installed
    jetzt habe ich meine alte 40 GB ATA Festplatte dazugesteckt und xp auf diese neu installiert (+servicepack 2). windows erkennt die SATA Platte im GeräteManager und sagt sie wäre betriebsbereit. auch everest erkennt sie aber sie ist nicht da ( Arbeitsplatz etc.)
    Wer weiß rat?? vielleicht hat jemand einen link zu einem "universal treiber" für sata platten???
     
  2. Lupotv16

    Lupotv16 Byte

    Registriert seit:
    8. Januar 2005
    Beiträge:
    14
    hast du schon mal versucht eine Partition anzulegen unter Win Xp geht das dann kannst du SIe auch nutzen
    MfG Lupo
     
  3. NDR_home

    NDR_home Byte

    Registriert seit:
    7. April 2004
    Beiträge:
    98
    Du brauchst vieleicht eine Treiberdiskette und must sie bei der winsetup mit laden
    MFG NDR
     
  4. Lupotv16

    Lupotv16 Byte

    Registriert seit:
    8. Januar 2005
    Beiträge:
    14
    Genau das könnte man auch tun wenn du auf diese Platte win bringen willst
     
  5. neuner

    neuner ROM

    Registriert seit:
    6. Januar 2005
    Beiträge:
    4
    ja das wollt ich ja machen (treiberdiskette und windows auf die platte) aber der festplattenhersteller hitachi stellt keine treiber zur verfügung weil xp (ab sp1) das angeblich erkennt. ich werd eine mail an hitachi schicken ob sie nicht doch einen treiber für mich haben. kann jemand japanisch *g*
     
  6. Nightrider

    Nightrider Kbyte

    Registriert seit:
    2. August 2001
    Beiträge:
    286
    Wenn diese anzeige beim booten kommt !!
    No device is found!
    No Bios is installed
    Dann findet der VIA Sata controller die platte doch erst garnicht, wie soll sie dann WinXp erkennen ??
     
  7. Deskjet87

    Deskjet87 Kbyte

    Registriert seit:
    8. Januar 2005
    Beiträge:
    153
    Ich wollte hier auch gerade schreiben weil ich das gleiche Problem habe!
    Hab auch das Asus A8V Deluxe und hab jetzt meine alte Festplatte angeschlossenw eil Sata net geklapt hat!

    Die Treiber bekommt man angeblich unter www.asuscom.de

    aber es hilft nix



    er Scannt am Anfang nach IDE Drives mit Fasttrak

    No device is found!
    No Bios is installed

    aber startet dann trozdem das Window


    aber die Sata erkennt er net obwohl sie mit Aida 32 erkannt wird!!!!??!?!?!??!?!?!??!
     
  8. Deskjet87

    Deskjet87 Kbyte

    Registriert seit:
    8. Januar 2005
    Beiträge:
    153
    Habe vielleicht ne Lösung

    Im Bios den Promis bla bla unter Onboard deaktivieren

    und unter start--> Ausführen diskmgmt.msc eingeben

    un Partition erstellen

    ich kann nur bei der Formatierung NTFS auswählen und auf den anderen hab ich Fat32

    ist das schlimm?
     
  9. neuner

    neuner ROM

    Registriert seit:
    6. Januar 2005
    Beiträge:
    4
    tja das wundert mich auch aber es ist so. am anfang meldung :no device is found (mitm promise387 driver powered by asus) aber unter xp : - hardware wird festplatte angezeigt und
    in - arbeitsplatz nicht. (wie oben bereits erwähnt hab ich ne ata-platte dazugesteckt auf welcher ich xp installierte)
    hab den tip vom deskjet87 (partitionen mit "-ausführen: diskmgmt.msc" erstellen) probiert und hat super funktioniert. vielen dank für den tip.
    jetzt kann ich die sata platte nutzen. würd aber gern xp auf die sata platte installieren um die ata wieder in einem anderen pc zu verwenden. mit dem promise treiber von www.asuscom.de funzt des nit wirklich weil sobald ich die ata-platte absteck erkennt das bios keine festplatte mehr.
    habs schon mit treiberdiskette (promise) und xp installation f6 drücken + treiber diskette versucht und er ladet die treiber aber dann fehlermeldung: keine festplattenlaufwerke gefunden.
    meine anfängliche furcht die platte sei defekt scheint unbegründet denn ich kann sie seit dem partitionieren unter xp nutzen.
    vielen dank für eure hilfe und sorry für die überlänge des beitrags
     
  10. TimeShift

    TimeShift ROM

    Registriert seit:
    11. Januar 2005
    Beiträge:
    7
    Der Beitrag is nich zu lang - is doch ganz normal :)

    und zu deinem Problem: Der Controller unterstützt von sich aus die Platte offenbar nicht. Tja - das ist dein Problem. Ein Problem, daß man wohl nur mit einer, derart große Platten unterstütztenden, Zusatzcontroller in PCI-Kartenform umgehen kann.

    Das die Hardware die Platte anzeigt und der Arbeitsplatz noch nich, is völlig normal. Festplatten müssen ja zuerst partitioniert und dann formatiert werden. Statt irgendwas mti ausführen zu machen, kannste aber auch auf den Arbeitsplatz rechtsklicken, dort dann unter Verwalten in die Datenträgerverwaltung gehen und dort dem Assistenten für Signatur- und Partitionierung folgen. Dann haste auch ne funktionierende Partition, die dir im Arbeitsplatz angezeigt wird.
     
  11. neuner

    neuner ROM

    Registriert seit:
    6. Januar 2005
    Beiträge:
    4
    also ich betreibe jetzt windows xp von meiner alten Quantum 40 GB platte (4500 rpm) und seit ich die hitachi sata platte formatiert und den promise treiber im bios disabled hab. kann ich die sata (250 GB) auch nutzen.

    gibts keine andere möglichkeit außer einem pci-controller um winxp auf die sata platte zu installieren? ich überleg mir eine neue ata platte zu kaufen (zB maxtor 120GB 8MB 7200rpm 8,5ms) um auf diese xp zu installieren und die sata als daten-platte zu behalten - falls ich eben das xp auf sata installieren weiterhin nicht schaffe.
    was würdet ihr machen bzw. gibt es leistungsunterschiede? pci controller oder neue ata-platte?

    ich tendiere zu neuer ata platte. preis bei birg 72,-
    die maxtor 6y120po soll leise und schnell sein hab ich gehört.
     
  12. crusoe

    crusoe ROM

    Registriert seit:
    13. Januar 2005
    Beiträge:
    1
    kurze Frage nebenbei: schonmal mit nem bios update versucht. und dann verstehe ich auch nicht warum er sich nen neuen sata controller kaufen soll, wenn doch ein schicker promise chip aufgelötet ist. Habe jetzt schon 3 Asus - Boards mit diesem Controller installiert, aber solche Experimente habe ich nicht dabei gehabt.

    PS: Warum SATA Controller im BIOS disablen??? Ohne SATA BIOS wird er nie von der platte booten!!!!)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen