Hochfahren Win XP Pro

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von felixkater, 15. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Seit einigen Wochen fährt mein PC (AMD Athlon 2100+, 512 MB) mit Win XP noch langsamer hoch als zuvor, obwohl nichts neu installiert und nirgendwo Parameter verändert wurde. Ich habe über msconfig die Autostarts soweit als möglich reduziert und über die Dienstverwaltung alle entbehrlichen Dienste auf manuell gestellt bzw. deaktiviert. Gibt es noch weitere Möglichkeiten, dem lahmen XP beim Hochfahren Beine zu machen?? Nach dem Booten läuft alles störungsfrei, aber bis ich zum Arbeiten komme, kann ich Kaffee kochen, Toasts machen oder den Lokalteil der Zeitung lesen!!!
     
  2. SeCAnO

    SeCAnO Kbyte

    ja , man muss allerdings anmerken, dass ich so gut wie keine Autostarts hab, ausser die DSL Verbindung. Und ansonsten, alles
    was die Verzögerung des Starts betreffend förderlich wäre, abgeschaltet habe...
     
  3. IamJB

    IamJB Kbyte

    20 Sekunden????
    Du meinst insgesamt???
    So schnell?
     
  4. SuperMAD

    SuperMAD Kbyte

    Also mein XP fährt in unter 20 sec bis zum Ammeldeschirm. Da bei mir sehr viele Icons und Trayprogramme geladen werden dauert es dann nochmal ca. 15 - 20 sec. bis alles oben ist. Und das incl. Netzwerk, SP1 + aktueller Updates und ohne BootVis. Mit der Bootzeit kann ich aber gut leben. Ich habe allerdings auch 1GB RAM (nForce2 Dualchannel), das macht sicherlich auch einiges aus.
     
  5. lederhexe

    lederhexe Byte

    noch ein kleiner Zusatz:
    wenn alles nicht hilft versuch mal den Befehl SFC /scannow
    an der eingabeaufforderung
    Win XP CD muß eingelegt sein!!!
    Dort werden alle beschädigten Datein ersetzt

    Kathleen
     
  6. lederhexe

    lederhexe Byte

    Hallo Bernd,
    leider hast du nichts weiter geschrieben zur Ausstung deines PC.
    Ich hatte das ähnliche Problem bei mir lag es defenetiv am internen Netzwerk,da ich ein 2 Pc noch habe und beide PC miteinander verbunden sind.Sollte das bei dir auch der Fall sein folgende Lösung:
    Du mußt allen vorhandenen Netzwerkkarten eine feste IP-Adresse
    geben also PC-1 192.168.0.1 eventuell bei 2.Netzwerkarte 192.168.0.2 Pc- 2 dann 192.168.0.3 usw.
    bei mir hat das zumindest geholfen.Als nächster Schwachpunkt kam bei mir noch Norton Antivirus aber ich habe jetzt 45 sec und es geht los vorher ca.3 min
    Hoffe es funktioniert bei dir

    Kathleen
     
  7. wolferle

    wolferle Byte

  8. Plinius

    Plinius Viertel Gigabyte

    Glaube keinen Statistiken die du nicht selbst gefälscht hast.
    Und bemühe dich, dein System wieder so schnell zum Laufen zu bringen, wie unsere Systeme laufen. :) Du bist ja vom Fach.

    salve
     
  9. MichaelausP

    MichaelausP Viertel Gigabyte

    Habe gar keinen Kamm dabei gehabt ... ;-)
     
  10. wolferle

    wolferle Byte

    stimmt schon, aber eben nicht bei allen. Und deshalb kann man das nicht über einen Kamm scheren mfg wolferle
     
  11. MichaelausP

    MichaelausP Viertel Gigabyte

    Das mein System langsamer bootet als Win98 ist tatsache. Vielleicht sind XP-Installationen ohne SP und Netzwer und Internet nicht davon betroffen, mag sein. Fakt ist aber, dass im Forum sehr offt dieses lange Booten beanstandet wird ... In einem Beitrag der PC-Welt ist auch nachzulesen, dass es nach Uptates zu Performance-Probleme kommt .. : http://www.pcwelt.de/news/viren_bugs/30560/
    [Diese Nachricht wurde von MichaelausP am 15.05.2003 | 14:00 geändert.]
     
  12. Der Einsatz von bootvis bzw. jv16pt (letzte Woche schon probiert) hat so gut wie nichts gebracht (bzw. erbrachter Geschwindigkeitszuwachs wäre allerhöchstens mit der Stoppuhr messbar); trotzdem vielen Dank!
     
  13. SeCAnO

    SeCAnO Kbyte

    mein xp pro fährt in 20 sek hoch und ist dann auch sofort einsatzbereit....bin zu frieden ;) ...
     
  14. IamJB

    IamJB Kbyte

    Nööööööö,
    Win98 braucht bei mir fast länger beim Botten als WinXP Home Edition. Besonders merkt mans wenn man Win98 schon längers installiert hat und viele Programme (Shareware, Freeware,...) getestet hat.
    Dann kann man wenn Win98 bootet inzwischen Champions League schauen ;-)

    Mfg Josef Brunner
     
  15. wolferle

    wolferle Byte

    stimmt genau. mein xp braucht nur halb solange wie mein 98se vorher, und es sind exakt die gleichen sachen drauf.
    mfg
    wolferle
     
  16. Plinius

    Plinius Viertel Gigabyte

    Ihr argumentiert wieder mit Halbwahrheiten und Pauschalurteilen. Nicht jedes XP-System benötigt so lange (wie lange?) zum Booten.

    salve
     
  17. MichaelausP

    MichaelausP Viertel Gigabyte

    die bringen nicht viel - zumindest keinen merklichen Zeitgewinn.
     
  18. MichaelausP

    MichaelausP Viertel Gigabyte

    ... stimmt. Ich dachte immer Win98SE ist langsam bis es fertig gebootet ist. Aber ich lasse parallel Win98Se und XP-Home mit SP1 booten, und siehe da, wenn Win98SE fertig ist, braucht XP noch ca. 45 Sekunden bis ich an die Icons komme, damit ich Programme aufrufen kann ... Wann werden die Microsoft-Programmier endlich diesen BUG behoben haben? Mit Longhorn? Hoffentlich ist Long nicht nicht Programm beim booten ...
     
  19. wolferle

    wolferle Byte

    hi Rapmaster hat recht.Aber wenn Du nicht neuinstallieren willst könntest du die tools bootvis und jv16 power tools ausprobieren.
    mfg wolferle

    vielleicht gehts dann ja nen tick schneller
     
  20. rapmaster

    rapmaster Halbes Gigabyte

    es handelt sich wieda mal von dem sicherheitspatch in April.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen