1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HomeLAN Win2000 und Win98

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von LarsV, 1. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LarsV

    LarsV ROM

    Hallo,

    habe kleines Netzwerk zu Hause installiert, um ICS / DSL zu benutzen. Das klappt auch wunderbar. Jetzt möchte ich auch die Möglichkeit einrichten, jeweils auf die Festplatten der beiden Rechner zugreifen zu können. Allerdings wird unter Netzwerkumgebung unter der Arbeitsgruppe _kein_
    Rechner angezeigt?!

    Meine Konfiguration:

    PC 1 (DSL-Router)
    - Win2000 pro
    - IP: 192.168.0.1
    - Zwei Netzwerkkarten
    - TCP/IP
    - Dateifragabe

    PC 2
    - Win98
    - IP: 192.168.0.2
    - 1 Netzwerkkarte
    - TCP/IP
    - Dateifreigabe

    Auf den Namen de Arbeitsgruppe habe ich geachtet, der ist auf beiden Rechnern gleich. Seltsamerweise funktioniert das ICS sehr gut, beide Rechner können sich auch über die festgelegten IPs anpingen. Mehr geht allerdings nicht. Win98 sagt, dass es das Netzwerk nicht durchsuchen kann und Win2000 zeigt unter Netzwerkumgebung in der Arbeitsgruppe gar keinen Rechner an. Was mache ich falsch?

    Vielen Dank für die Hilfe!

    Lars Schafft
     
  2. sot-songohan

    sot-songohan Kbyte

    damit sich die beiden PC sehen, solltest du noch das netBEUI Protokoll installieren.

    versuchs mal. meistens liegt es daran...

    greets songohan
     
  3. pc_chris

    pc_chris Kbyte

    kannst du per Start Ausführen \\rechnername auf die Rechner zugreifen?

    chris
     
  4. ddc605

    ddc605 Viertel Gigabyte

    hast du bei der konfiguration die netzwerkkarten vertauscht?
    vieleicht die netzkarte für dsl für das netzwerk konfiguriert?
    diese fehler passiert sehr schnell.

    ich weiß. sind dumme fragen. aber manchmal helfen diese auch
     
  5. LarsV

    LarsV ROM

    Subnet war bereits bei beiden auf 255.255.255.0 gesetzt. Daran kann es also nicht liegen...
     
  6. ddc605

    ddc605 Viertel Gigabyte

    subnet noch eintragen. diese muß überall gleich sein
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen