1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

HP's werden im FF anders dargestellt

Dieses Thema im Forum "Browser" wurde erstellt von Angie-Chin, 17. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    ich habe ein Problem, und zwar habe ich eine HP mit FrontPage erstellt, im IE wird sie so angezeigt, wie ich sie gebaut habe. Nutze ich aber den FF, fehlt der Hintergrund und die im Menü angegebenen Links sind unterstrichen.
    Nutze XP Home, Norton Internet Security, IE 6.0.290.218..., FF 1.0

    Liebe Grüße und vielen Dank im Vorraus
    Angie
     
  2. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Hi!

    Da wird etwas im Quellcode falsch sein. Der IE biegt das gerade, andere Browser nicht.
     
  3. Hallo Dr. mett. Wusrt,
    danke für den Tipp, hätt ich eigentlich auch mal selbst drauf kommen können :aua:
    Aber leider sind die Links im Menü noch immer unterstrichen im Quellcode steht davon aber nix, macht FF das vielleicht automatisch?
    Liebe Grüße
    Angie
     
  4. UKW

    UKW Megabyte

    Im Firefox unter "TOOLS - OPTIONS - GENERAL - Fonts and Colors - Underline Links deaktivieren.

    UKW
     
  5. kalweit

    kalweit Hüter der Glaskugel

    Wie wäre des einfach mal mit der URL der Seite? Glaskugel: Im Verweis auf eine eventuelle CSS-Datei befinden "\" anstatt "/".

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen