http://powersearch.com als startseite

Dieses Thema im Forum "Sicherheit" wurde erstellt von headbanger25, 17. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. headbanger25

    headbanger25 ROM

    Registriert seit:
    17. Februar 2004
    Beiträge:
    6
    Mein IE zeigt als Startseite immer http://powersearch.com. Das lässt sich in den Internetoptionen im IE zwar wieder zurückstellen, beim reboot tritt aber das gleiche problem auf. Habe AntiVir scannen lassen, kein Ergebnis. Habe Ad-Aware scannen lassen, kein Ergebnis. Spybot Search & Destroy hat zwar was gefunden, beim reboot aber wieder das alte Problem. Habe dann mal selber in die Registry geschaut, hat aber auch nichts genützt, beim reboot das gleiche Problem wie immer. Habe zuletzt Hijackthis mal scannen lassen, mit folgendem Ergebnis:

    Logfile of HijackThis v1.97.7
    Scan saved at 21:56:43, on 17.02.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    (bin im Wireless LAN)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\AVPersonal\AVGUARD.EXE
    C:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\WINDOWS\SYSTEM32\GEARSEC.EXE
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Microsoft Hardware\Mouse\point32.exe
    C:\PROGRA~1\InstantCD+DVD\InstantWrite\IWCTRL.EXE
    C:\Programme\T-DSL SpeedManager\SpeedMgr.exe
    C:\WINDOWS\Mixer.exe
    C:\Programme\AVPersonal\AVGNT.EXE
    C:\WINDOWS\System32\taskswitch.exe
    C:\Programme\LeechGet 2004\LeechGet.exe
    C:\Programme\T-DSL SpeedManager\tsmsvc.exe
    D:\Downloads\hijackthis1977\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about:blank
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [IW Controlcenter] C:\PROGRA~1\InstantCD+DVD\InstantWrite\IWCTRL.EXE
    O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\Programme\T-DSL SpeedManager\SpeedMgr.exe"
    O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
    O4 - HKLM\..\Run: [AdobeFonts] C:\WINDOWS\Fonts\fonts.hta
    O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [CoolSwitch] C:\WINDOWS\System32\taskswitch.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKCU\..\Run: [LeechGet] "C:\Programme\LeechGet 2004\LeechGet.exe" -intray
    O8 - Extra context menu item: Mit dem LeechGet Wizard laden - file://C:\Programme\LeechGet 2004\\Wizard.html
    O8 - Extra context menu item: Mit LeechGet herunterladen - file://C:\Programme\LeechGet 2004\\AddUrl.html
    O8 - Extra context menu item: Mit LeechGet parsen - file://C:\Programme\LeechGet 2004\\Parser.html
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
    O9 - Extra button: concept/design's onlineTV (HKLM)
    O9 - Extra button: Recherche-Assistent (HKLM)

    die Registry Einträge die den IE betreffen hat Spybot Search & Destroy mir auch angezeigt.
    Habe also das Problem von Hijackthis beheben lassen doch egal was ich auch mache, beim reboot habe ich wieder http://powersearch.com was ich aber gar nicht haben will.


    Was kann ich noch tun?
     
  2. headbanger25

    headbanger25 ROM

    Registriert seit:
    17. Februar 2004
    Beiträge:
    6
    Habe mein System von dem Tool cwshredder scannen lassen. Problem wurde gelöst!

    Falls jemand anderes dieses Problem haben sollte, das Programm habe ich bei www.chip.de gefunden, gibts aber bestimmt auch hier auf der Seite!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen