1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hyroglyphen! Treiber aber i.O.

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von haehnen, 12. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. haehnen

    haehnen Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    8
    Hallo,
    ich besitze einen Epson Stylus Photo 750. Ich wollt nach langer Zeit mal wieder was ausdrucken. Also Drucker ausm Schrank gekramt angeschlossen ausgedruckt -> Hyroglyphen (Die Zeichen die rauskommen, wenn man den falschen Drucker-Treiber ausgewählt hat). Also Treiber neu runtergeladen, Kabel gewechselt -> Hyroglyphen! Windows XP konnte mir keine Hilfeleistung geben. Also Win 98 ausprobiert. Gleicher Fehler. Wieder mit EPP/ECP usw. rumgespielt. Kein Erfolg. Kabel schon mehrmals gewechselt. Also Computer gewechselt! "Testseite drucken" -> Hyroglyphen! Mit EPP/ECP rumgespielt. Hyroglyphen!! Benutzt habe ich jeweils die originalen Treiber von Epson. Und nein, es sind nicht die falschen Treiber. Es muss irgendwie am Drucker liegen, aber warum??
    Per USB habe ich noch nicht probiert.
    Bitte keine Antwort:"Probier\'s doch mal mit USB."
    Danke im voraus
    hannes
     
  2. haehnen

    haehnen Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    8
    hallihallo und danke für deine erneute antwort.
    nur leider helfen mir diese tips nicht (software-seitig habe ich schon alles ausprobiert).
    das problem muss am drucker liegen. aber wieso? mir ist so ein fall bis jetzt noch nicht unter die augen gekommen.
    mfg
     
  3. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Was mir noch einfällt: Unter >Drucker>Eigenschaften
    >Druckprozessor sollte links im Fenster stehen "Winprint" und rechts bei "Standarddatentyp" RAW.
    Ist da vielleicht mal was geändert worden?
    Weiter auf derselben Karte: Bei "Druckaufträge nach dem Drucken
    nicht löschen" sollte das Häkchen weg sein
    und unter "Eigenschaften von Epson Stylus...." sollte das Häkchen
    gesetzt sein bei "Bidirektionale Unterstützung aktivieren".
    Vielleicht bringt\'s das alles zusammen.-
     
  4. haehnen

    haehnen Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    8
    hallo und danke für deine ausführliche antwort!
    nur habe ich dieses problem auch unter win98 (orig. epson treiber) auf 2 systemen.
    mfg ;-)
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Ich verwende den EPSON Stylus 600 und der Druck unter W98SE, W2K und XP anstandslos!!! Ich habe keine neuen Treiber! Und alles klappt perfeckt!
     
  6. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Irrtum! Du HAST den falschen Treiber! Laut Epson gibt es für Diesen Drucker KEINE XP-Treiber!
    Ich habe sogar den noch älteren Stylus Photo 700, und der läuft unter XP-Pro mit den Win2000-Treibern, ebenfalls bei Epson runtergeladen.
    Ich hab ihn so installiert:
    Erstmal Drucker aus dem System entfernen.
    Im Gerätemanager unter Hardware beim LPT1 das Häkchen weggenommen bei "Legacy-Erkennung für plug und play aktivieren",
    Drucker anschließen, dann Rechner an und booten,
    Drucker erkennen lassen (Neue Hardware gefunden) und XP seine
    Treiber einbinden lassen, die sind aber Sch..., da damit der Drucker nur mit max 720dpi druckt, aber drauflassen!
    Weiter: Ist der Drucker nun installiert (als Stylus Photo 750 ESC/P2)
    bei Einstellungen>Drucker>Eigenschaften> einen neuen Treiber
    installieren (kennst wahrscheinlich die Prozedur: Aus Liste aussuchen, selber auswählen, Verzeichnis oder CD-Laufwerk angeben...).
    Jetzt beschwert sich natürlich WIN XP, daß der von Dir ausgewählte Treiber nicht zertifiziert ist- egal! Mit der Installation fortfahren und abschließen.
    Hiernach wirst Du wahrscheinlich ZWEI Epson-Drucker in Deinem
    System haben! Macht nix- Markiere den Drucker mit dem korrekten
    Namen (Stylus Photo 750) als Standarddrucker, der ja auch die leistungsfähigeren Treiber hat, und druck damit.
    So läuft es jedenfalls bei mir problemlos.
    Lösche aber nicht im Nachhinein den zuerst von XP installierten
    Drucker "750 ESC/P2!
    Anscheinend greift XP bei Bedarf auf einige Treiber oder DLL\'s
    zurück!
    Ich habe mal probeweise diesen Drucker entfernt und sofort hatte ich im Druck (allerdings nur bei Auflösungen ÜBER 700dpi, also Fotos) blaue unregelmäßige Streifen im Bild.
    Viel Erfolg!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen