I.E.6.0 nach UpDate nur noch Englisch

Dieses Thema im Forum "Software allgemein" wurde erstellt von Boersenfeger, 13. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, Leute!

    Nachdem ich den Cumulative Patch für I.E. 6.0 vom März 2002 heruntergeladen und installiert habe, zeigt er die Bedienungsleisten nur noch in Englisch an. Die Kopfzeile ist allerdings in Deutsch. Favoriten etc. aber werden nur in Englisch angezeigt. Beim Einwählen ins Internet (MODEM) erscheint auch das DFÜ-Netzwerk in englischer Sprache. Wie stell ich das wieder um ????

    Vielen Dank für Eure Hilfe!
    Gruß
    Börsenfeger
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    c62718hris\'

    Genau das hatte ich befürchtet!
    Danke Dir für deinen Rat.
    Gruß
    Börsenfeger
     
  3. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Da hast Du die falsche Sprachversion erwischt. Versuche die Deutsche noch mal zu laden. Wenn es die noch nicht gibt, hilft nur warten und hoffen. Da hast Du den Grund gefunden, warum unter Windows, keine unterschiedlichen Sprachversionen laufen sollen.
    Mach Dir aber nichts draus, mir ist es auch schon passiert und MS Office meldet sich stellenweise in Englisch bei mir.

    Format C: mit Neuinstallation würde auch helfen:)
    Nur etwas sehr aufwendig, lieber mit dem Fehler leben und immer mal wieder nachschauen ob MS es endlich auch in Deutsch hat.

    Gruß
    Christian
    [Diese Nachricht wurde von c62718hris am 13.04.2002 | 12:29 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen