1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

I/O -Einstellung bei zus. LPT-Karte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von eddi2000, 7. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eddi2000

    eddi2000 Byte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    8
    Möchte eine zusätzliche LTP-Schnittstelle-Karte (PCI) nutzen. Die beiliegende Software vergibt den I/O selbständig. Der HP-Drucker OfficeJet 1170C arbeitet aber nur auf den normalen I/O (3F8H) oder (2F8H).
    -Bei einer LPT-Schnittstellen-Karte (ISA!!) kann man mit Jumper den I/O exakt einstellen.
    Wie kann man den I/O einstellen?
    Wäre super wenn sich jemand mit dem Problem auskennt und antwortet.
    Vielen Dank
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!
    Hab nochmal bei hp gegraben und folgende Seite gefunden:

    http://www.hp.com/cposupport/de/products/hp_officejet_all-in-one_products/c5368a/more_info.html

    Vielleicht ist das Richtige dabei. Ob ich den Link auf Anhieb zum Funzen kriege, weiß ich nicht, ansonsten hilft kopieren & einfügen. Treiber für NT!! Mehr wüßte ich dazu auch nicht. Aber wahrscheinlich wird Dir eher ein NT-Spezi was dazu sagen können, wie man einen Printer auf anständige Art in NT einbaut, als ein Drucker-Spezi.

    MfG Raberti
     
  3. eddi2000

    eddi2000 Byte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    8
    Hi RaBerti1!
    Vielen Dank, dass Du nochmal geantwortet hast!
    Ich werde weiter "fummeln". Vieleicht kann ich das Drucker-Problem jetzt lösen.

    MfG eddi2000
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!

    Du hattest Dein Prob ein wenig zu dürftig formuliert... Aber daß ich Dich geprügelt haben soll? Nee, ne? Unfreundlich? Öhhh.... Ok, könnte sein, daß mans als unfreundlich mißverstehen konnte, sorry, aber nur dafür!

    WinNT?? Hab ich (fast) keine Ahnung von. Aber auch dort läuft die Zuweisung nur mittels der vergebenen LPT-Nummern LPT1 LPT2 oder LPT3.

    Das BIOS hat mit der 2.LPT-Schnittstelle wenig zu tun. Ich hatte nur geschrieben, daß die vorhandenen Ports beim Booten üblicherweise angezeigt werden, wenn man das Logo (durch TAstendruck oder wasauchimmer) wegbekommt. Einstellen der Karte per Software-Jumper ist ja nix ungewöhnliches. GGf. solltest Du dafür eine DOS6-Bootdiskette erstellen (oder w98/w98se), falls es sich noch um ein Dos-Prog handelt (würde ich nicht ausschließen).

    Was macht Dich eigentlich so sicher, daß der Printer für NT tauglich ist? Ist ein Treiber für NT dabeigewesen? Homepage des Herstellers abgeklappert?

    MfG Raberti
     
  5. eddi2000

    eddi2000 Byte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    8
    Hi RSpezi!
    Leider keine gute Nachricht - dennoch -
    Danke, dass Du Dich mit meinem Problem beschäftigt hast!

    Gruß eddi2000
     
  6. eddi2000

    eddi2000 Byte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    8
    Hi RaBerti1!
    Warum denn gleich so unfreundlich? Natürlich - ich habe vergessen das Betriebssystem (WINNT4.0 mit ServicePack6.0a) und BIOS (AWARD) anzugeben - aber dafür mußt Du mich nicht gleich so verhauen.

    Aber zurück zum Problem:
    Ich habe eine zusätzliche Paralle-Schnittstellen-Karte (PCI) in den Rechner eingebaut. Mittels beiliegender Software wird die Karte "softwaremäßig gejumpert". Leider nicht wie erforderlich mit I/O 378H oder 278. Der Drucker (bidirektional) braucht aber die I/O um problemlos zu arbeiten. Im Bios kann die zweite Karte auch nicht eingestellt werden. Vieleicht hast Du Lust nochmal über mein Problem nachzudenken. Weiter Hilfe angenehm.

    MfG eddi2000
     
  7. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Bahnhof? Kofferklauen? Ägypten? ÄHHH Gyptn dasn Sinn?

    Für welche Win-Version eigentlich?

    Also nochmal:
    PCI-Karte: IO-Adresse wird autom. vergeben. OK. Läßt sich in der Systemsteuerung -oder wie auch immer das bei Deinem BS heißen mag- rauskriegen. Wird im übrigen standardmäßig auch beim Booten angezeigt, wenn man das blöde Startlogo abgeschaltet hat oder man es wegklickt (mit Esc, soweit ich weiß).

    Und was hat der Printer damit zu tun? Im Druckermanager weist Du doch dem Drucker einen bestimmten Port zu, und zwar einen von denen, die vorhanden sind, also von Win erkannt wurden. Ob das dann 378 oder 278 oder 3e8 oder wasauchimmer ist, ist doch eigentlich völlig banane, solange keine Konflikte auftauchen. Die von Dir genannten Adressen deuten -soviel mir darüber bekannt ist- übrigens mehr auf COM-Port, der ist IMHO zu lahm für einen Printer.

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen