1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IBM 512 MB SDRAM 100MHz auf ASUS A7V Motherboard

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von kitty28, 7. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kitty28

    kitty28 ROM

    Registriert seit:
    7. November 2005
    Beiträge:
    1
    HAllo, ich habe mir einen IBM 512 MB Speicher zugelegt, genaue Bezeichnung: IBM 512MB SDRAM 100MHz ( 64Mx72 ) S.3V S ECC
    und kann diesen mit meinem Mainboard nicht nutzen, kann mir aber auch überhaupt nicht erklären, warum. Ich denke der Speicher ist techn. i.O, aber er läuft einfach nicht. Habe schon versucht, ihn mit MemTest zu testen, mit dem Ergebnis: 0 Fehler.
    Die genaue Bezeichnung meines MoBo ist: ASUS A7V JumperFree PC133/VC133
    200MHz FSB AGP/4X Socket A. Wenn ich nur den IBM Speicher gesteckt habe, bleibt selbst der Bildschirm schwarz.
    Sonst habe ich 2 x 64MB 100MHz und einen 128MB 100MHz im Rechner, und die laufen ohne Probleme.
    Kann mir vielleicht jemand bei dem Problem helfen? 256 MB sind echt wenig!!
    Vielen Dank schon mal vorab.
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Moin!
    Da hast du einen ECC RAM erwischt! ECC ist eine Fehlerkorrektur-Methode und ist wie du siehst fast nur auf Server-Boards zu gebrauchen! Dein Board unterstützt nur non-ECC RAM, nix zu machen...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen