1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IBM-Platte und BIOS

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Silver, 27. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Silver

    Silver Byte

    Registriert seit:
    22. September 2000
    Beiträge:
    8
    Hallo, habe folgendes Problem: Habe mir gerade die IBM IC35L060AVER07-0 gekauft und eingebaut. Das BIOS hat die Platte beim ersten Mal nicht erkannt, beim zweiten Mal dann schon. Hab die Platte partitioniert und alles formatiert, dann Win XP installiert. Soweit läuft alles. Das Problem ist jedoch, dass bei jedem Kaltstart des Rechners, die Festplatte nicht erkannt wird
    --> Primary Master: None !
    Dann kommt die übliche Fehlermeldung "Disk boot failure, replace system disk...blabala", mach eich dann einen reboot per Taste am Rechner, erkennt das BIOS die Platte einwandfrei und der Rechner bootet normal.
    WIESO NICHT GLEICH SO????

    Board: Abit KT 7, neueste BIOS-Version (AWARD)
    Proz.: Athlon TB 800 Mhz
    Ram: 512 MB SD-RAM
    Graka: Voodoo 5 5500 AGP
    Platten: 1. siehe oben, 2. IBM DJNA 371350

    Für eure Hilfe wäre ich echt dankbar. Habe die Festplatten-Tools von IBM schon durchlaufen lassen--->no Probs!

    MFG Martin
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hi, Dein Rechner bootet zu schnell und findet die Platte wahrscheinlich (die läuft zu langsam an) deshalb nicht. Stell Quick Boot im Bios ab. Kannst Du die Platte in einem anderem Rechner testen ? Vielleicht ist sie nicht ganz ok, denn moderne Platte sollten nicht so reagieren..... Händler fragen !
    Viel Glück Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen