1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IBM-Platte verhält sich merkwürdig, fehlerhaft?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Carty, 24. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Carty

    Carty ROM

    Registriert seit:
    24. Juli 2005
    Beiträge:
    2
    Hallo zusammen,
    ich habe da doch ein sehr merkwürdiges Problem, zu dem ich noch keine Antworten, Lösungen oder Hilfe gefunden habe.

    Es geht um eine IBM Deskstar Platte mit 80GB (Model: IC35L080AVVA07-0) vom März 2002 (also keine Garantie).
    Die Platte wird luftgekühlt betrieben.

    Diese Platte verhält sich sehr eigenartig. Wenn sie kalt ist läuft sie ohne Probleme. Aber so nach ca. 20 Min., wenn sie wärmer wird, bzw. sich einläuft, fängt sie an zu haken und die LED leuchtet bleibt am leuchten. Dann hilft nur der Reset-Knopf.
    Manchmal wird sie dann ganz normal am Anfang erkannt (für die nächsten ca. 20 Min.).
    Doch meist wird sie im BIOS nicht mehr gefunden, so das nach der vergeblichen HD-Suche erstmal Schluß ist. Manchmal wird irgendetwas gefunden und dann mit so komischen Y-Zeichen dargestellt, so YEN mäßig. Aber dadurch läuft sie auch nicht.

    Ich dachte auch an den Mainboard-Controller, aber nachdem ich zwei andere Platten angeschlossen hatte, funktionierte der Rechner ohne Probs.

    Jetzt habe ich schon sämtliche Optionen vom IBM Drive Fitness durchprobiert, doch angeblich immer keine Probleme!? Das geht aber nur wenn die Platte gerade mal läuft.

    Ich habe die Platte mit dem DFT LowLewel formatiert, Ergebniss auch nicht besser. Sie gibt auch keine Komischen Geräusche von sich.

    Wer kann mir da irgendwie helfen?

    Gruß Carty
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    da kann dir niemand helfen, die Elektronik der Platte hat einen Defekt. Einzige Möglichkeit die Platine auf der Unterseite gegen eine baugleiche austauschen. Defekte Platten für solche Zwecke werden bei eBay gehandelt.

    Wolfgang77
     
  3. Il Tedesco

    Il Tedesco Kbyte

    Registriert seit:
    16. März 2004
    Beiträge:
    334
    Wie warm wird denn die Platte? Läßt sich z.B. prima mit HDD Thermometer auslesen (im Systray gut im Blick).

    Habe die gleiche Platte. Sie hat bei mir 28-32°C, bei Defrag o.ä. auch mal bis 34/35°C. Viel mehr sollten IBM-Platten auch nicht bekommen.

    Läuft/lief sie bei Dir im Dauereinsatz? IBM schrieb selber, daß diese Platten nicht länger als 8 Stunden/Tag laufen sollen.

    Es klingt wie ein beginnender Elektronikschaden. Hatte das Problem mit einer 2jährigen Fujitsu-Platte. Habs nicht vermutet und zu spät mit dem Daten sichern begonnen (war ja meine Sicherungsplatte und noch "zu jung" :D ).
     
  4. Il Tedesco

    Il Tedesco Kbyte

    Registriert seit:
    16. März 2004
    Beiträge:
    334
    Da war dann doch schon jemand schneller - und deutlicher. :heul:
     
  5. Carty

    Carty ROM

    Registriert seit:
    24. Juli 2005
    Beiträge:
    2
    Hi!
    Danke für die schnellen Antworten. Die Platte wurde im Hochsommer schonmal gerne 40-45 Grad "warm".
    Dauereinsatz, manchmal schon. Würde so im sagen 2 - 3 mal die Woch 10-13 Stunden. Ansonsten jeden Tag mind. 4-5 Stunden.

    An Elektronik dachte ich auch schon mal. Aber nicht so ernsthaft. Hätte eher vermutet, das die Mechanik den Geist aufgibt.

    Bezüglich eBay:
    Gibt es da eine best. Kategorie? Und wodrauf müsste man dabei achten?

    Gruß,
    Carty
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen