1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IBM SCSI HDD Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von darkboy, 10. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. darkboy

    darkboy Byte

    Registriert seit:
    21. September 2001
    Beiträge:
    28
    Hallo an alle, ich habe seit knapp 3 Jahren folgendes System:

    Penitum III 1.0 - Sockel 370
    ASUS TUSL2 - INTEL 815EP
    SCSI HDD IBM Ultrastar 18ES (Mod. DNES 318350) 18 Gb
    ADAPTEC 2940 UW2 SCSI Controller
    Elsa Gladiac 920 - Geforce 3
    WINDOWS 2000 SP3

    Dieses System benütze ich seit ca. 3 Jahren ohne irgendwelche Probleme. Allerdings ist mit seit 3-4 Monaten aufgefallen dass sich bei mir in der Ereignisanzeige von Win2000 ein Fehler häuft und zwar:
    1) "Das Gerät\Devise\Scsi\aic78u21 hat innerhalb der Fehlerwartezeit nicht geantwortet" (Ereignis ID-9 - TYP: Fehler)"
    2) "Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist das Gerät\Device\Harddisko\DRO (Ereignis: 51 - TYP: Warnung)

    Diese Ereignisse werden protokolliert nachdem das System einen kurzen Aussetzer von ca. 5 Sekunden hatte. Aussetzer ist so gemeint, dass das System kurz blockiert ist und die Maus auch nicht mehr reagiert. Das ganze dauert wie gesagt ca. 5 Sekunden, danach läuft alles ganz normal weiter. Dieser Fehler tritt manchmal 2 mal am Tag und dann wieder Tage nicht auf, also von regelmässigen Abständen kann man nicht sprechen. Der PC wird hauptsächlich zum Internetsurfen verwendet, deshalb ist der Fehler meiner Meinung nach, auch nicht auf eine besondere Überlastung zurückzuführen.

    Um dem ganzen noch die Krone aufzusetzen macht meine Festplatte seit ca. 2 Monaten komische Geräusche. Sie treten hauptsächlich auf wenn der Computer "kalt" ist und gestartet wird. Während des Startvorganges bis zum Erscheinen des Desktops auf dem Monitor sind "Quietsch- bzw. Schleifgeräusche" zu hören, mal stärker mal weniger. Seit einigen Tagen treten diese Geräusche auf während des Arbeitens auf, manchmal auch wenn der PC im Leerslauf steht. ABER ES LÄUFT ALLES GANZ NORMAL, das System läuft gleich und auch ansonsten merkt man überhaupt nichts.
    Habe mir von der IBM/Hitachi Seite den HDD-Fitness Test heruntergeladen und durchlaufen lassen - ES WERDEN KEINE FEHLER angezeigt - der Test läuft ohne Probleme durch.
    So, was kann dieses Geräusch nun sein? Wer kann mir helfen? Gibt es einen Zusammenhang zwischen Geräusch und den obgenannten Fehlermeldungen?
    Wäre wirklich für jeden Tipp und jede Hilfe dankbar, Grüsse aus Italien
     
  2. BigWumpus

    BigWumpus Byte

    Registriert seit:
    10. April 2002
    Beiträge:
    55
    Hallo Jungs,

    da ist nicht der Controller defekt, sondern die HD !!!
    bei IBM http://www.ibm.com/harddrive gibt es ein Testprogramm, daß dann schon sagt, wie defekt die HDD ist.
     
  3. Mad-Max

    Mad-Max Byte

    Registriert seit:
    1. Juli 2001
    Beiträge:
    78
    mir fällt aber gerade auf, dass ich den selben Controller wie Du habe. Vielleicht liegts ja am Controller??
     
  4. Mad-Max

    Mad-Max Byte

    Registriert seit:
    1. Juli 2001
    Beiträge:
    78
    Hallo,

    ich habe auch dieses merkwürdige Geräusch bei meiner 18 GB U160 IBM Ultrastar (DDYS-xxx) Platte. Bei mir kommt es ungefähr alle 10 Minuten vor und die HDD gibt ein schleifendes Geräusch von sich- hrt sich an wie Quitschen. Habe jetzt auch ermitteln können, dass die Umdrehungssschwindigkeit dabei sinkt.
    Das System arbeitet dabei, wie Du auch beschrieben hast, ganz normal weiter. Aber was der Grund ist, darüber bin ich mir auch nicht im Klaren ??
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen