1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ich bräuchte dringend Hilfe!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von IPF, 19. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    Ich bin mir zwar nicht ganz sicher,aber seit ich den Detenator 21.81 drauf habe fährt mein Computer nicht mehr korrekt herunter!
    Der Bildschirm ist dann dunkel und links oben blinkt ein weisser curser,so dass ich mit strg-alt-entf. neu starten
    muss.Gleich danach geht er dann ohne Probleme aus!
    Hat jemand das gleiche Problem.Wenn nicht,wer hat dann einen Tip für mich was ich machen soll??
    Ist nämlich mit der Zeit sehr nervig laufend einen Neustart hinzulegen

    Ps.Wenn ich kein Spiel gestartet habe oder nicht im Internet war,fährt er auch ohne Probleme runter.Ich weiss zwar nicht wie ich das einordnen soll,war aber bisher immer so der Fall.

    Danke an alle die einen Tip für mich haben.
     
  2. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    Alles schön und gut!
    Aber wieso fährt das ding ganz normal runter wenn meine Frau Moorhuhn 2 oder 3 spielt.

    Wenn ich nur im Internet surfe,geht er nicht auf normalem wege aus!!

    Da ist defenetiv etwas anderes faul!

    gruss Ingo
     
  3. Apollo31

    Apollo31 Kbyte

    Registriert seit:
    3. April 2001
    Beiträge:
    175
    Das höhrt sich eigentlich unglaublich an aber FlatEric hats auch gesagt.Neue Verknüpfung auf dan Deskop erstellen und als Ziel "C:\WINDOWS\RUNDLL32.EXE user,exitWindows" eingeben. Wenn du dann runterfahren willst, nur auf die Verknüpfung klicken.

    Das ist ganz kommisch, ich hatte dieses Shutdownproblem auch bis ich diese Verknüpfung auf den Deskop erstellt habe.Ob es dadran liegt weiss ich nicht aber einen Versuch ist es wert.
    Ansonsten immer ein paar Sekunden warten bis alles vom Arbeitsspeicher auf der Platte geschrieben ist und dann runterfahren.
    [Diese Nachricht wurde von Apollo31 am 25.10.2001 | 01:57 geändert.]
     
  4. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    @US1111

    Hört sich ja eigentlich ganz einfach an :D
    Na ja mal sehen.Ich glaube ich werd nicht drum herum kommen.Vieleicht finde ich das Problem noch.Ich hab jetzt nämlich beobachtet wenn ich einen Neustart mache dann steht da jedesmal;"Konfigurations Dateien werden aktualisiert".
    Deswegen werde ich mal das Spiel Commandos 2 entfernen oder auf den ja bereits angekündigten Patch warten.Ich habe das PC-Spiel F1 Racing Championship von Ubi-Soft,wenn das jemand kennt auf meinem Rechner und da war es genauso.Jedesmal wenn man das Spiel beendet und einen neustart gemacht hat,stand da der gleiche Spruch!Das hatte zwar keine auswirkung auf das herunterfahren aber dass Game ließ sich nur eimal starten.

    gruss
     
  5. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    Es gibt einen 21.83 Detenator.Der ist sogar offiziell.Aber geholfen hat\'s auch nicht.
     
  6. Apollo31

    Apollo31 Kbyte

    Registriert seit:
    3. April 2001
    Beiträge:
    175
    Irre ich mich,aber ich glaube es gibt ein neuen Detonator 21.83,oder?

    Versuchs doch mal mit den oder hast du dich nur vertippt?
     
  7. US1111

    US1111 Byte

    Registriert seit:
    26. September 2001
    Beiträge:
    37
    Gehe folgendermaßen vor:

    Lege die Startdiskette (falls nicht vorhanden, mußt Du diese erst erstellen), und starte Deinen Rechner. Auf der DOS-Oberfläche müßte dann a:/> stehen. Danach gibst Du "format c: /s" ein (allerdings ohne die "), danach werden alle Daten auf der FP gelöscht. Sollen noch Daten einer weiteren Partition gelöscht werden, gibst Du statt c den entsprechenden LW-Buchstaben ein.
    Danach legst du die Windows-CD ein und schreibst den Befehl LW:/setup.exe wobei LW für Dein CD-Laufwerk steht. Danach müßte die Installation laufen. Habe ich auch schon oft machen müßen :-((
    BEDENKE ABER: ALLE DATEN SIND NACH FORMAT ELIMINIERT, also vorher evtl. ein Backup machen !!

    Gruss Udo
     
  8. FlatEric

    FlatEric ROM

    Registriert seit:
    23. Oktober 2001
    Beiträge:
    6
    Tach !
    Shutdownprobleme bei Windows 98 sind Microsoft bekannt.
    Es gibt dort 2 Patches, die mir aber nicht geholfen haben (Trotzdem mal testen).
    Die wenigsten Probleme habe ich,wenn ich den PC mit
    "rundll user,exitwindows" runterfahre.
    Liegt als Icon auf dem Desktop.
     
  9. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    @Freiherr07

    Ich kenne dieses progi.Und ich hab\'s auch schon ausprobiert.Doch ohnen Erfolg.
    Langsam glaube ich es hängt mit dem PC-Game zusammen(Commandos 2).

    Da ich noch in sachen Format c ein ziemlicher Anfänger bin und auch erst seit ca.1 jahr einen Compi besitze traue ich mir dies immer noch nicht zu.Es sei denn,man kann es mir hier Schritt für Schritt erklären.Aber dies wird wahrscheinlich zu viel des guten sein.
    Weist Du wo man eine klare Anweisung(leicht u.verständlich)aus dem Internet bekommen kann?

    Vielen Dank noch für deinen Tip
     
  10. Gast

    Gast Guest

    Hey Ingo
    Wenn du nach eigener Aussage viel mit neuen Treibern "rumprobiert" hast, solltest du mal eine drastische Methode erwägen: format c: /s
    Ich weiß, ist ärgerlich, aber es behebt viele Probleme mit in der Registratur abgelegten "Leichen" und dürfte dir auf alle Fälle wieder zu einem lauffähigen System verhelfen.
    Man kann - und das wurde von mir schon erfolgreich praktiziert - auch das Freeware Prog RegCleaner (ist auf nahezu jeder Heft CD von Chip/PC Welt) im Automatik-Betrieb drüber laufen lassen. In dieser Betriebsart entscheidet das Prog selbstständig, welche Registry-Einträge, DLLs, Dateileichen etc. entbehrlich sind. Wie gesagt - ich hatte mehrfach auf völlig "zugemüllten" Systemen Erfolg damit, aber das ist natürlich keine Garantie.
    M.f.G. Erich
     
  11. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    Also,ich habe nun alles ausprobiert doch ohnen Erfolg!
    Mein Compi lässt sich einfach nicht mehr auf normalem wege herunter fahren.
    Ich habe sogar den alten 6.50 Detenator von Nividia drauf gemacht,aber umsonst!
    Ich weiss mir jetzt nicht mehr zu helfen!!
    Kennt jemand das Problem?

    gruss
     
  12. IPF

    IPF Kbyte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    303
    @Ossilotta,
    Erstmal danke für Deine schnelle Antwort.Ich glaube dass war gleich ein Volltreffer von Dir!!

    Ich habe in letzter Zeit eine Menge neue Treiber ausprobiert um ein PC-Spiel (Commandos 2) zum laufen zukriegen.

    Denn mein System ist nicht gerade mehr das schnellste:

    P3 500
    256 MbRam
    Geforce 2MX
    SB Live 1024

    Ich werde gleich alles abchecken und Dir dann bescheid geben.

    Bis dann und Danke
     
  13. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    hast du auch vorher den alten detonator entfernt, könnte ein treiberproblem sein, eventuell reste vom alten detonator vorhanden.wie sieht dein system sonst auch, vielleicht kann ich dir dann besser helfen????
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen