1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ich kann nicht besonders gut posten. Netzteil trotzdem im Eimer?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von kapet, 16. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kapet

    kapet Byte

    Registriert seit:
    13. März 2006
    Beiträge:
    124
    Hab nen fast neuen pc allso das motherboard ist neu und
    alles was drauf gehört.

    PC: K7 M863 2400 Pro+ 256MB Ram und grafik on board
    nichts besonderes aber trozdem.

    Problem: Er geht irgendwan einfach aus und wieder an.
    Er geht meistens aus wenn ein game online spiele aber
    auch wenn ich einstellungen änder beim spiel ohne online
    zu sein. Virus geht nciht weil ich nicht ins internet gehe
    nur mit spielen. Ich hab ihn kaum benutzt. Hab xp.

    Überschrift von "hilfe" in eine bessere geändert von fidel_castro
     
  2. MattafiX

    MattafiX Kbyte

    Registriert seit:
    7. April 2006
    Beiträge:
    143
    cpu-temperatur? sonstige kühlung ok? laufen alle lüfter?
     
  3. kapet

    kapet Byte

    Registriert seit:
    13. März 2006
    Beiträge:
    124
    ohhhh, sorry wegen dem titel.
    Ja, netzteil ist nagelneu mit 8cm lüfter,
    und der lüfter auf dem cpu läuft auch prima.

    Bei meinem anderen pc war früher genau so ein problem
    es lag aber an der soundkarte. Keine ahnung warum.
    Soundkarte rausgebaut und es lief.

    Bei dem neun pc ist aber noch keine soundkarte verbaut.
     
  4. EDV-Support

    EDV-Support Byte

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    14
    Hallo Kapet,
    ich empfehle die Radikalkur (Neuinstallation) in dieser Reihenfolge:

    1) BIOS resetten (ins BIOS gehen und dort "Setup Defaults" wählen)
    2) XP installieren (dabei Platte neu partitionieren und formatieren -- mit NTFS!)
    3) Chipsatztreiber von der mitgelieferten CD installieren.
    4) ServicePack 2 installieren.
    5) Firewall aus SP2 aktivieren und konfigurieren (wer ohne Firewall ins Internet geht ist Kamikaze -- der erste Hacker "klopft" nach ca. 10 Min. an!).
    6) Treiberupdates für Chipsatz, Grafik, Sound von Herstellerwebsite (www.pcchips.com) holen.
    7) Virenscanner installieren (Empfehlung: Kasperski).

    Eine Soundkarte brauchst du nicht, da Onboard-Sound, aber eine billige Graka wäre nicht schlecht, da die integrierte Grafik sehr langsam ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen