1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Icon Cache WinXP Pro.

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von gerry11, 15. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gerry11

    gerry11 Byte

    Hallo, bei mir geht es zeitweise tierisch lange, bis die Icon's auf dem Desktop das richtige Symbol bekommen. Wie kann ich dieses Verhalten beseitigen od. beschleunigen. Wer kennt den Parameter? Gruss Gerry
     
  2. gerry11

    gerry11 Byte

    Hallo Plinius, ja dass isses - habe die besagte *.reg installiert. Einfach Super, wie es jetzt "flutscht". Mochmals Merci für den super Tipp. Gruss Gerry
     
  3. Plinius

    Plinius Viertel Gigabyte

  4. gerry11

    gerry11 Byte

    Hallo Leute, vielen Dank für die Tipps. Ich habe die Harddisk C: defragmentiert und die besagte IconCache.db Datei gelöscht. Nun macht es "Schwupp di Wupp" und die Icon's erscheinen auf einen Schlag. Viele Grüsse und merci - Gerry
     
  5. franzkat

    franzkat CD-R 80

    Die Datei heißt bei XP IconCache.db
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    lösche den IconShellCache und boote neu. Die Datei wird dann neu angelegt. Kann dir jetzt nicht sagen wo die genau bei XP liegt... das machen aber sicher die Kollegen hier im Forum gleich.

    Natürlich noch defragmentieren das sollte auch was bringen. Führt das nicht zum Erfolg solltest du die Festplatte mal auf Datendurchsatz hin überprüfen.

    Melde dich dann nochmal wegen der Messungen.

    Grüße
    Wolfgang
     
  7. rooiboos

    rooiboos Byte

    Hallo gerry11,
    Ich hatte das Problem auch mal.
    Probiers mal mit defragmentieren.
    Am besten mit O&O.
    Gruß Rooiboos
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen