ICQ LITE Update Zwang !?

Dieses Thema im Forum "Software allgemein" wurde erstellt von mudie, 31. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Mein ICQ Lite 1150 läßt sich nicht mehr starten. Ein Update ist laut Requester zwingend. Was soll der Quatsch ? Ich will bei der 1150er Version bleiben, die sah viel besser aus und hatte auch nicht diese Werbefenster drin.
    Wird man jetzt gezwungen upzudaten ? Wenn diese Sache nicht durchsetzt, darf man auf erzwungene kostenpflichtige Updates gespannt sein.
    Eine Neuinstallation nutzt irgendwie nix !
    [Diese Nachricht wurde von mudie am 31.07.2003 | 00:06 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen