1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

ICS mit Win Xp

Dieses Thema im Forum "Web-Know-how für die Homepage" wurde erstellt von Vlad Tepes, 26. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe einen dsl-Anschluss und 2 Rechner. Der erste ist ein 1800+, der als Server läuft, der zweite ein P3 1Ghz, als Client. Ich habe nun eine Netzwerkvebindung erstellt und wollte ICS einrichten, Sever-IP: 192.168.0.1 Client-IP: 192.168.0.2 Subnetz: 255.255.255.0 . Auf dem Server ist nun das Netzwerk gebrückt und es wird eine aktive Verbindung zwischen den beiden Rechnern angezeigt. Der Client lässt sich anpingen, der Server allerdings nicht. Mit dem Client wird auch keine Internetverbindung aufgebaut (Suchseite nicht gefunden). Habe mir danach ein ICS-Tool gesaugt (ICSHangup) und auf dem Server einen RAS-Agent installiert auf dem Client läuft das Tool zum verbinden. Wenn ich die Verbindung am Client teste, kommt auf dem Server "Verbindung zu Client 192.168.0.2 erfolgreich", also scheint alles soweit zu passen. Eine Inet-Verbindung vom Client geht trotzdem nicht. Es werden auch keine Probleme in der Systemsteuerung angezeigt. Und das "normale Netzwerk" kann auch nicht angezeigt werden.
    Wer kann HELFEN?????
     
  2. THX; hab`s noch dem 15ten versuch noch hinbekommen, allerdings ging es nicht Internetseiten aufzurufen; also hab ich mir nen Router geholt

    Das wars wert.
     
  3. Noob2Profi

    Noob2Profi Halbes Megabyte

    http://www.windows-netzwerke.de/inetfreigabe.htm

    hoffe diese Seit hilft.

    mfg

    PS. oft liegt es auch an dem MTU Wert des Clientenrechners..
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen