1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IDE Controller kaputt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von vschmitt, 25. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vschmitt

    vschmitt ROM

    Registriert seit:
    25. Juli 2002
    Beiträge:
    7
    Hi!
    Seitdem ich mein DVD Laufwerk gegen ein CD-ROM ausgetauscht habe, wird dieses unter Win98 nicht mehr erkannt. Der Gerätemanager zeigt mir an das der erste und zweite IDE Controller nicht korrekt laufen. Neue Treiber installieren hilft auch nicht.
    Mit der Startdiskette kann ich auf die CD zurückgreifen, aber der Rechner hängt sich beim Zugriff auf die Platte auf.
    Insgesamt ist die Festplatte auch langsamer. sonst fällt mir aber nichts auf.
    Hat irgendjemand ne Idee?
     
  2. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    Mach mal CD-ROM wech...schau in deinem System nach Treiberleichen nach(im GeräteManager) oder auch virtuelle Geräte Treiber von Brennsoftware....hast du einen Brenner?!

    Neustarten, schauen, wenn keine Fehlermeldung, ausmachen und wieder dran stecken!
    Wenn wieder ne Fehlermeldung kommt, dann probier das Laufwerk mal bei einem Freund aus...könnte sein, dass es nen schaden hat!

    Gruß Masterix
     
  3. vschmitt

    vschmitt ROM

    Registriert seit:
    25. Juli 2002
    Beiträge:
    7
    Wird im BIOS erkannt. Und läuft ja auch unter DOS (Startdiskette). Komisch sind nur die fehlerhaften IDE Controller Meldungen im Gerätemanager. Sowohl Festplatte als auch CD-ROM haben einen eigenen IDE Port.
     
  4. vschmitt

    vschmitt ROM

    Registriert seit:
    25. Juli 2002
    Beiträge:
    7
    Das Kabel hab ich schon ausgetauscht. Jumper stimmen auch. Hab gerade eben geschaut. Mit der Startdiskette stürzt er gar nicht ab. Es dauert nur ewig. Die Partition ist auch zugegebenermaßen ziemlich voll. Trotzdem hab ich unter Win98 noch die Probleme
     
  5. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    wenn die festplatte langsamer wird, dann ist das ein deutliches Anzeichen von falsch gejumpert oder falschrum eingesteckt!

    Wird das Laufwerk denn im BIOS angezeigt?
    Wichtig ist bei manchen Kabeln dass die Jumperbelegung so aussieht:

    -Master
    -Slave
    -System(ans Board!)

    Solltest du nun an den mittleren IDE Stecker das Laufwerk als Master gejumpert haben, so wird es nicht erkannt! War bei mir auch so, sogar das Board wollte nichtmal anspringen!

    Gruß Masterix
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wenn du korrekt gejumpert hast, kann der Fehler auch am IDE-Kabel liegen tausch die Kabel mal aus. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen