1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

IDE-Controller Probleme

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Mortl, 24. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mortl

    Mortl ROM

    Habe Bios-Update durch geführt. Neue zweite Festplatte eingebaut (Maxtor DiamondMax 60Ultra DMA100 96147H8 60GB),danach Neuinstallation durch geführt, seitdem habe ich das Problem im Gerätemanager mit dem Intel 82371 AB/EB PCI Bus Master IDE Contoller und zwar: ! Erster IDE Controller (FiFo).Die Festplatten laufen im MS-DOS Kompatiblitäts-Modus. Leider finde ich auch keine Treiber für dieses Problem. Oder ist es eine Bios-Einstellung.

    Mein Betriebssystem ist Windows 98SE
    Board MSI 6156ZX
    Primary Master Seagate ST38421A 8GB
    Primary Slave Maxtor 96147H8
    Secondary Master Toshiba DVD SDM 1222
    Secondary Slave Acer 1208A
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen