IDE-Controller?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Halbritter, 27. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Halbritter

    Halbritter ROM

    Registriert seit:
    27. November 2002
    Beiträge:
    2
    Fragt mich nicht was ich gemacht habe - hab einen Laptop mit win2000 - die platte ist ok - ich hab ihm gerätemanager leider etwas deaktiviert - ich glaub es war ide-controller oder so... es geht nichts mehr, hab alles probiert - cd-rom ist nicht bootfähig-mit den 4 bootdisks haut es nicht hin...
    habs auch schon mit einem "pseudodos" aus dem internet probiert, er findet das floppy laufwerk ok, bei c: sagt er mir invalid spezifikation - die festplatte funkt. aber - hab anscheinend nur irgendetwas deaktiviert - mir wäre es schon recht wenn ich formatieren könnte, aber ich kann nicht einmal das...
    hab mich irgendwie selbst gekillt, aber voll auch noch...

    vielleicht hat jemand von euch ja schon mal so ein problem gehabt..

    lg

    Alex
     
  2. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    ;-)

    Gern geschehen,

    anakin_x4
     
  3. Halbritter

    Halbritter ROM

    Registriert seit:
    27. November 2002
    Beiträge:
    2
    Das ist wieder mal typisch, da sucht man alle möglichen disketten usw. zusammen und dann ist es nur eine einstellung im bios, danke dir für den tipp, funkt. wieder ...

    bin erleichtert :]

    lg

    Alex
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Halbritter,

    schon mal im BIOS vorbeigeschaut ?

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen