1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IDE-Festplatte unter NT4.0

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Aldebaran, 29. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Aldebaran

    Aldebaran ROM

    Registriert seit:
    30. Dezember 2001
    Beiträge:
    2
    Mein PC läuft unter NT4.0 auf Basis von 2 SCSII-Festplatten, ZIP (parallel) und SCSII CD/CDR. Nach dem Einbau einer IDE (20 Gb) Platte (Bios: Primary Master; Partitioniert und Formatiert unter DOS) wird diese unter NT nicht angezeigt. Der Festplattenmanager zeigt aber die Platte an und es kann ein Laufwerksbuchstaben zugewiesen werden. Nach einem Neustart gleiche Situation: die Festplatte wird nicht angezeigt und es muß erneut über den Festplattenmanager ein Laufwerksbuchstaben zugewiesen werden(Partition Magic erkennt die Platte auch nicht nach Zuweisen eines Laufwerksbuchstaben)!
    Wo liegt hier das Problem?
     
  2. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Hallo Norbert,

    NT 4.0 hat Probleme mit Festplatten größer 8GB.
    Das Problem lässt sich nur mit einer Neuinstallation und einen zusätzlichen Treiber lösen.
    Wenn NT bei der Installation nach weiteren Treibern fragt F6 drücken. Dann den Treiber einspielen.
    Leider weiß ich jetzt nicht, wie der Treiber heißt.
    Aber eine andere Möglichkeit gibt es meines Wissens nicht. Also wirst du um eine Neuinstalltion nicht herumkommen.

    Viele Grüße
    Thomas
     
  3. Aldebaran

    Aldebaran ROM

    Registriert seit:
    30. Dezember 2001
    Beiträge:
    2
    Hallo Harald,

    herzlichen Dank für den Tipp. Hatte ich zwischenzeitlich aber bereits probiert: gleiches Ergebnis!
    Was mich stutzig macht ist der Hinweis des Festplattenmanagers (der immer kommt), daß ein Erststart vorliegt oder eine neue Platte installiert wurde. Offensichtlich wird die logisch Zuordnung der Platte nicht gespeichert?
     
  4. hkoelsch

    hkoelsch Byte

    Registriert seit:
    21. September 2000
    Beiträge:
    13
    Hallo Aldebaran,
    ich würde in deinem Fall die HD neu formatieren und zwar mit
    NTFS.Vielleicht hat NT Probleme mit der Dos-Formatierung.
    Tschüss
    Harald
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen