1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IDE/SATA HDD Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Fr34k2005, 19. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fr34k2005

    Fr34k2005 ROM

    Registriert seit:
    19. Februar 2005
    Beiträge:
    3
    Ich weis es ist ein immerwiederkehrendes Thema aber in dem andere einträgen fand ich nichts passend.

    @ first mein System

    Intel Celeron 2800mhz
    Board: Abit AG8-3rd Eye (Chipset: Intel ICH6/6R)
    VGA: ATI Radeon HIS X700 Pro
    Platten: 1x Maxtor 80 GB 2MB Cache (ATA/133) soll über SATA adapter laufen!
    1x Samsung 80 GB 8MB Cache (ATA/133)
    OS: Windows XP Professionell (Service Pack 2)
    Gehäuse: Thermaltake Xaser 3 Lanfire

    Das Problem!
    Bin nicht gerade ein Experte

    Also, Ich habe 2 Festplatten, 1 DVD Brenner aber nur eine IDE Kontroller, deshalb habe ich mir einen SATA Adapter (SATA auf IDE "Abit Serillel") besorgt.
    doch leider bekomme ich es nicht hin die 2. Festplatte in betrieb zu nehmen. Wenn ich sie Anschließe wird sie weder im Bios noch im Windows erkannt. Hab schon alle mögliche Einstellungen im Bios versucht aber irgendwie hat alles nichts gebracht!

    wäre sehr glücklich wenn mir jemand helfen könnte!

    hier noch mein bios
    [​IMG]
     
  2. Morrison

    Morrison Byte

    Registriert seit:
    23. Januar 2005
    Beiträge:
    110
    Ich glaub´ wenn das eine Zusatzkarte (Controller) ist, musst Du unter Bootoptionen Boot from other Device angeben...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen