idtadx-Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von telly1456, 21. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. telly1456

    telly1456 ROM

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    2
    Ich habe bei meinem Windows xp ein update installiert, es wurde per email verschickt. Seitdem fährt bei jedem Start für jedes Programm, das automatisch beim Start geladen wird, einmal die Datei idtadx.exe an.
    Konsequenz davon ist, dass sich für jeden Start der Datei ein pop-up Fenster öffnet, Überschrift "Mapi32". Eine Registrierung soll abgegeben werden.
    Außerdem blockiert die Datei bestimmte Internetseiten, z.B. yahoo, spiele und auch den Interneteinwähler von geizkragen.de.
    Löschen oder Verschieben der Datei geht zwar, dann lässt sich jedoch keine einzige *.exe mehr starten.

    Kann mir jemand helfen, oder muss ich Windows neu installieren?
     
  2. telly1456

    telly1456 ROM

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    2
    :D Danke für den Tipp mit dem Virenscanner - war ein Trojaner und ein Wurm.

    Ich bin gar nicht auf die Idee gekommen, dass es so etwas sein könnte. Funktioniert jetzt wieder alles, bis auf yahoo spiele. Naja, man kann nicht alles haben.

    Thanks.
     
  3. Davesoft

    Davesoft Byte

    Registriert seit:
    11. Juni 2001
    Beiträge:
    102
    Installiere NIEMALS ein "Update", das du per E-Mail bekommen hast. Microsoft würde nie Patches o.ä. per Mail versenden. Allgemein sollte man E-Mail-Anhänge nur öffnen, wenn man sich ABSOLUT sicher ist, dass die Mail von jemandem kommt, den man kennt. Sicherheitshalber sollte man vorher nochmal nachfragen, ob die Mail wirklich von demjenigen stammt oder beispielsweise von einem Wurm verschickt wurde.

    Um das Problem zu lösen: Lasse am besten einfach mal deinen Virenscanner durchlaufen (hast du doch hoffentlich ?!). Bei der Gelegenheit soltest du auch mal die E-Mail Überwachung im Scanner aktivieren...
     
  4. bigandre

    bigandre Byte

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    57
    Hi,

    ich würd mal sagen du hast dir da kein Update sondern einen Virus installiert.
    :huh:
    Schau mal in der Registry nach. Der Standardwert des Schlüssels "HKEY_CLASSES_ROOT\exefile\shell\open\command" sollte so aussehen "%1" %*. Wenn da mehr steht ist es das Schadprogramm das bei jedem Exestart ausgeführt wird.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen