IE 5.5 und seine SPs

Dieses Thema im Forum "Browser" wurde erstellt von dragon_MF, 29. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Hallo!

    Eine kurze Frage vom unwissenden Netscape-Nutzer zum IE 5.5:
    Wenn ichmir jetzt den 5.5er runterlade oder von einer aktuellen Heft-CD der PC-Welt installiere, sind dann die Service Packs schon mit integriert oder muss ich die extra runterladen?
    Das wars schon.
     
  2. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Doch, verstehe ich schon. Dieses ganze Zeugs von "Internettools" bei SP2, das jede klare Aussage vermissen läßt was es nützt außer Speicher zu fressen, bietet doch reichlich Gelegenheit für neue Bugs. Ebenso der IE6 mit seiner lächerlichen Medialeiste und den verschiedenen neuen Sicherheitseinstellungen, für die mir bisher noch niemand eine verständliche Erklärung geben konnte, der zum Ausgleich für mangelnde Transparenz aber gleich zwei richtige Spionagemodule enthält (Fehlerbericht und Alexa). Mich wundert bisweilen richtig, daß der IE dann doch meist ganz ordentlich funktioniert...

    Gruß
    frederic
     
  3. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Ja, SP2 und Cumulative Patch sind schon prinzipiell ganz verschiedene Sachen.

    Aber bemerkenswert ists auf jeden Fall, daß ein SP, der auch wesentliche Sicherheitslöcher schließen soll, selbst wieder welche aufreißt.

    Gruß
    frederic
     
  4. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Ob SP2 den Patch erst nötig macht, weiß ich nicht, aber umgekehrt ist der Patch nur für SP2 vorgesehen. Nur den 5.5 ohne SP2 zu patchen halt ich für zweifelhaft, weil eine Deinstallation nicht vorgesehen und dann vielleicht der 5.5 hinüber ist.

    Ob eine IE-Version schon auf SP2 ist, kannst du nach der Installation unter ?/Info abrufen. Die Zeitschriften-CDs haben AFAIK nur die 5.5-Version. Aber der SP2 verweigert die nochmalige Installation, und die M$-Updateseite zeigt den aktuellen Stand auch an.

    Gruß
    frederic
     
  5. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Also macht das SP2 den Patch erst nötig, wenn ich das jetzt richtig verstanden habe...? Und ist deswegen im SP selbst nicht mit drin und ich muss mir eine Ausgabe vom IE suchen, die das SP möglichst schon integriert hat. Eine Ahnung ob das bei der Version auf PC-Welt der Fall ist/war (ist ja schon \'ne Weile her)?
    Aber danke schonmal bis hierhin an euch beide

    Martin
     
  6. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Das mit SP2 kommt auf den Distributor an (nach Installation unter ? nachsehen). Den Patch extra runterladen, denn der ist bei M$ ausdrücklich für IE 5.5 SP2 (und in anderer Version für IE6 ) vorgesehen (jedenfalls bis vor ein paar Tagen, komme ja gerade an die Sch* Seite nicht ran).

    Gruß
    frederic
     
  7. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Das ist auch so ein Ding das ich nie ganz verstehen werde.
    Da gibst den 5.5er IE ohne Sicherheitmangel - sein Nachfolger IE6 hat ihn und das Update 5.5 SP2 hat ihn auch ...

    Könnte man fast wieder sagen: Typisch M$ :D

    Gruß .. dieschi
     
  8. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Nein, meinen Infos nach ist der Patch auch für den Original IE 5.5 !!!

    <B>Zitat PcWelt:</B>
    Microsoft hat einen "Cumulative Patch for IE" zum Download freigegeben. Der Patch schließt alle bekannten Sicherheitslücken beim Internet Explorer 5.5 und 6.

    Hier wird nicht speziell auf eine IE5.5 Version hingewiesen. Also sollte der Patch IMHO auch beim Original 5.5er installiert werden.

    <B>Ich nehm das obige gebrabbel :D wieder zurück!!!</B>
    Laut Golem http://www.golem.de/0112/17455.html ist der Patch tatsächlich nur für den IE 5.5 mit SP2 .. der Original IE 5.5 soll von der Sicherheitslücke nicht betroffen sein!

    Gruß .. dieschi
    [Diese Nachricht wurde von dieschi am 31.01.2002 | 13:08 geändert.]
     
  9. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Wenn Du den IE5.5 SP2 nimmst sollte der bis auf einen alle Patches haben.

    Im Dezember gab es einen Patch *q313675.exe* (http://www.pcwelt.de/downloads/sonstiges/aktuellesoftware/20817/) der nicht im 5.5SP2 integriert war!

    Könnte eventuell sein das dieser Patch in der jetzigen DownloadVersion des 5.5er IE SP2 integriert ist.
    Als Ich ihn gezogen habe (Mitte Dezember) war er es nicht!

    Gruß .. dieschi
    [Diese Nachricht wurde von dieschi am 29.01.2002 | 20:15 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen