1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

IE 6.0/IE 6.0SP1 keine Installation

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von billy-jo, 3. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. billy-jo

    billy-jo ROM

    HELP!!!

    IE 6 läßt sich unter ME nicht erneut installieren.

    Nach erneuter ME-Installation war statt des Internet Explorer 6 SP1 die Version 5.5 auf der Festplatte.
    Bei den erneuten Versuchen den IE 6, bzw. den IE 6 SP1 von PC-Welt CD-ROM und von MS aus dem Web zu laden, wurde nur die nebensächlichen Funktionen ausgeführt, aber keine Explorerinstallation! Die Meldungen „Andere Anwendungen schließen, Installation erneut durchführen!“ wurde angezeigt! Entsprechende weitere Versuche gingen in die Hose.
    Eine Kontrolle unter „Start“, „Einstellungen“, „Systemsteuerung“, „Software“, „Installieren/Deinstallieren“ ergab, daß der vorhandene IE 5.5 dort nicht verzeichnet war.
     
  2. franzkat

    franzkat CD-R 80

    Verzichte mal auf die Web-basierte Installation und installiere z.B. von einer Zeitschriften-CD.Die später enthaltenen Schriftzüge des Sponsors (z.B. Lycos) kassen sich leicht wieder aus der Registry entfernen, wenn sie einen stören.

    franzkat
     
  3. inc.

    inc. Kbyte

    hast du vielleicht ein programm von norton drauf?ich hab gelesen das es ein konflikt zw. norton und IE gibt.wenn ja,installiere zuerst IE und dann die Norton Programme,nicht alle norton programme haben ein konflikt mir IE .nur eins hat das,hab jetzt aber keine ahnung wie das heisst.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen