IE 6

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Moruk, 14. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Moruk

    Moruk ROM

    Registriert seit:
    14. Mai 2002
    Beiträge:
    3
    Seit einigen Monatenarbeite ich mit Win XP Home und bin damit recht zufrieden. Nur der Internet Explorer wird zunehmend störrischer. Es bgann damit, daß das wiederholte Öffnen des IE-Fensters jeweils 22 Sekunden dauerte - das erste Öffnen gelang dagegen sofort. Statt des DFÜ-Fensters (wie beim ersten Öffnen) erschien dann das Fenster "Netzwerkverbindungen", dann das Fenster "Verbinden mit..." und dann erst kam die Verbindung zustande. Mittlerweile erscheint das DFÜ-Fenster überhaupt nicht mehr. Jetzt funktioniert auch die automatische Abwahl nicht mehr, wenn ich alle Fenster schließe. Ich habe bei verschiedene Hotlines vergeblich versucht, dieses nervende Verhalten abzustellen. Nach dem Überprüfen aller möglichen Einstellungen wußte man nicht weiter. Diese Einstellungen sind aber m.E. korrekt, denn das Herstellen einer Verbindung über "Start"> "Verbinden mit" klappt sofort. Mit Win 98 gab es ja die Möglichkeit, den IE zu reparieren, aber ob das geholfen hätte? Weiß jemand einen Rat? Ich wäre sehr dankbar.
     
  2. Moruk

    Moruk ROM

    Registriert seit:
    14. Mai 2002
    Beiträge:
    3
    Hallo, Erich! Vielen Dank für Deine Hilfestellung. Inzwischen hat sich das Problem gelöst. Die Ursache war eine 2. LAN-Verbindung (ppp over ISDN) die ich aber nicht eingerichtet hatte - sie ist wahrscheinlich bei der Installation der Teledat USB 2ab (externer ISDN-Adapter) "entstanden". Diese 2. LAN-Verbindung habe ich deaktiviert, und jetzt läuft alles normal, wenn ich eine Verbindung über DSL herstelle. Nur die automatische Trennung beim Schließen aller Internet-Verbimndungen funktioniert nicht.
    Gruß
     
  3. Moruk

    Moruk ROM

    Registriert seit:
    14. Mai 2002
    Beiträge:
    3
    Hallo, Christian! Vielen Dank für die Tipps. Inzwischen hat sich das Problem gelöst. Die Ursache war eine 2. LAN-Verbindung (ppp over ISDN) die ich aber nicht eingerichtet hatte - sie ist wahrscheinlich bei der Installation der Teledat USB 2ab (externer ISDN-Adapter) "entstanden". Diese 2. LAN-Verbindung habe ich deaktiviert, und jetzt läuft alles normal, wenn ich eine Verbindung über DSL herstelle. Nur die automatische Trennung beim Schließen aller Internet-Verbimndungen funktioniert nicht.
    Gruß
     
  4. Gast

    Gast Guest

    Hey Hans

    Hilf das?

    Den Schlüssel HKEY_LOKAL_MASCHINE\SOFTWARE\Microsoft\active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383} aufsuchen, Rechtsklick auf Reg_DWORD value IsInstalled
    Den Wert Data auf 0 ändern - regedit schließen
    IE6 Neu installieren:
    XP CD einlegen, Start - Ausführen:
    rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%Infie.inf

    M.f.G. Erich
     
  5. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Ich kenne mich mit XP und IE 6 leider noch nicht aus, ich gebe Dir aber mal die Tipps weiter, was ich als erstes machen wenn mein IE 5.5 nicht so will wie ich.
    Cache leer machen.
    Nachschauen wie die Internet Optionen stehen. Es passiert immer wieder das sie sich verstellt haben und jedesmal wenn ich den IE öffne (sagt M$) alle von mir je geöffneten Seiten aktualisiert.

    Das Fenster "Netzwerkverbindungen" oder DFÜ-Fenster, kommt an sich nur wenn die Online Verbindung unterbrochen oder gestört ist. Auch mal in dieser Richtung suchen.

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen