Ie 6

Dieses Thema im Forum "Browser" wurde erstellt von KSM, 18. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    Hallo!
    Ich habe seit etwa 2 Wochen ein Problem und zwar lassen sich einige internetseiten nicht anzeigen. Die Statusleiste zeigt zwar an, dass sie Dateien läd zeigt dann fertig an, es wird aber nichts angezeigt einige Seiten lassen sich wie zB pc-welt.de durch aktualisieren aktivieren und korekt anzeigen bei anderen habe ich aber keinen Erfofg.

    Wer kann mir einen Tipp geben was ich bei meiner Konfiguration ändern muss.
    Ich arbeite mit Win XP IE 6

    im vorab Danke
     
  2. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    mein problem scheint sich gelöst zu haben

    ich hatte vor etwa 2 wochen einen neien grafikkartentreiber von der update seite von win inst. ich glaube danach entsanden meine probleme wer kann dies aber zuordnen

    ich habe den treiber mit tune up deinstalliert und win mit meinem alten versehen nun scheint wieder alles zu funze

    für euere bemühungen möchte ich mich bedanken bis zum nächsten mal

    MfG KSM
     
  3. Gast

    Gast Guest

    ok.... meine nur wegen stardialer
     
  4. Gast

    Gast Guest

    Ersteres nein, letzteres u. U. ja. svchost ist ein Sammelbecken diverser Dienste und Programme. Da kann durchaus einer dabei sein, der einen Internetzugang benötigt. Du kannst aber ja durchaus erstmal verbieten und dann schauen, was passiert.
    Für dich wohl Pflichtlektüre:
    www.ntsvcfg.de
     
  5. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    Hey Michael-x
    08 ist mein Downloadprogramm Star Dowloader!

    weitere Frage müssen die programme spoolsv.exe und svchost.exe aufs internet zugreifen sind beide windows prrogramme?

    Ad-aware hat die dateien Roings und Track co gfunden und gelöscht log:
    Roings Reg.SchlÃ?ssel Malware HKEY_LOCAL_MACHINE:SOFTWARE\roimoi\
    Tracking Cookie Datei Data Miner c:\dokumente und einstellungen\ksm\cookies\ksm@adserver.geizkragen[2].txt
    Tracking Cookie Datei Data Miner c:\dokumente und einstellungen\ksm\cookies\ksm@as1.falkag[1].txt
    Tracking Cookie Datei Data Miner c:\dokumente und einstellungen\ksm\cookies\ksm@doubleclick[1].txt
    Tracking Cookie Datei Data Miner c:\dokumente und einstellungen\ksm\cookies\ksm@mediaplex[2].txt
    Roings Reg.SchlÃ?ssel Malware HKEY_LOCAL_MACHINE:SOFTWARE\ssprint\

    KSM
     
  6. Gast

    Gast Guest

    O2 - BHO: (no name) - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Programme\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL

    Weg.

    O2 - BHO: (no name) - {07B18EA1-A523-4961-B6BB-170DE4475CCA} - C:\Programme\MyWebSearch\bar\1.bin\MWSBAR.DLL

    Weg.

    O2 - BHO: (no name) - {87FE1330-DFA4-4737-9406-23947BAB6419} - C:\WINDOWS\paxpse.dll
    O2 - BHO: (no name) - {F739410C-97C3-41B5-9AFF-39CDD977EA50} - C:\WINDOWS\ogmczh.dll
    O2 - BHO: (no name) - {FFFFFEF0-5B30-21D4-945D-000000000000} - D:\STARDO~1\SDIEInt.dll

    Alles weg.


    O3 - Toolbar: My &Web Search - {07B18EA9-A523-4961-B6BB-170DE4475CCA} - C:\Programme\MyWebSearch\bar\1.bin\MWSBAR.DLL

    Weg.


    O8 - Extra context menu item: &Search - h**p://bar.mywebsearch.com/menusearch.html?p=ZSzeb029

    Weg

    O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - h**p://ak.imgfarm.com/images/nocache/funwebproducts/ei/SmileyCentralInitialSetup1.0.0.8.cab

    Fragwürdig.

    O16 - DPF: {3AF4DACE-36ED-42EF-9DFC-ADC34DA30CFF} (PatchInstaller.Installer) - file://G:\content\include\XPPatchInstaller.CAB

    Fragwürdig.

    Und nun frag dich mal, woher du das alles trotzt all deiner Schutzprogramme hast.
     
  7. Gast

    Gast Guest

    ??
     
  8. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    Hallo hier mein Logfile of HijackThis v1.97.7
    Scan saved at 12:38:39, on 20.04.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Twain_32\FlatBed\HotKey.exe
    C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
    D:\PROGRA~1\TEXTBR~1.0\Bin\INSTAN~1.EXE
    C:\PROGRA~1\0190WA~1\WARN0190.EXE
    C:\Programme\AVPersonal\AVGNT.EXE
    D:\Programme\TuneUp Utilities\MemOptimizer.exe
    C:\PROGRA~1\0190WA~1\w0svc.exe
    C:\WINDOWS\System32\alg.exe
    C:\Programme\AVPersonal\AVGUARD.EXE
    C:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\Programme\Teledat\WCOM\SYSTEM\RVSINST.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\Programme\Teledat\WCOM\SYSTEM\RVSCC.EXE
    C:\Programme\Telekom\Eumex 704PC LAN\Capictrl.exe
    C:\Programme\Norton CleanSweep\csinsmnt.exe
    C:\WINDOWS\system32\ntvdm.exe
    C:\Programme\Outlook Express\msimn.exe
    C:\Programme\Internet Explorer\IEXPLORE.EXE
    C:\Download\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page_bak = http://www.google.de/
    O2 - BHO: (no name) - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Programme\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {07B18EA1-A523-4961-B6BB-170DE4475CCA} - C:\Programme\MyWebSearch\bar\1.bin\MWSBAR.DLL
    O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll
    O2 - BHO: (no name) - {87FE1330-DFA4-4737-9406-23947BAB6419} - C:\WINDOWS\paxpse.dll
    O2 - BHO: (no name) - {F739410C-97C3-41B5-9AFF-39CDD977EA50} - C:\WINDOWS\ogmczh.dll
    O2 - BHO: (no name) - {FFFFFEF0-5B30-21D4-945D-000000000000} - D:\STARDO~1\SDIEInt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll
    O3 - Toolbar: My &Web Search - {07B18EA9-A523-4961-B6BB-170DE4475CCA} - C:\Programme\MyWebSearch\bar\1.bin\MWSBAR.DLL
    O4 - HKLM\..\Run: [HotKey] C:\WINDOWS\Twain_32\FlatBed\HotKey.exe
    O4 - HKLM\..\Run: [Zone Labs Client] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
    O4 - HKLM\..\Run: [InstantAccess] D:\PROGRA~1\TEXTBR~1.0\Bin\INSTAN~1.EXE /h
    O4 - HKLM\..\Run: [RegisterDropHandler] D:\PROGRA~1\TEXTBR~1.0\Bin\REGIST~1.EXE
    O4 - HKLM\..\Run: [0190 Warner] C:\PROGRA~1\0190WA~1\WARN0190.EXE
    O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\RunServices: [RegisterDropHandler] D:\PROGRA~1\TEXTBR~1.0\Bin\REGIST~1.EXE
    O4 - HKCU\..\Run: [TuneUp MemOptimizer] D:\Programme\TuneUp Utilities\MemOptimizer.exe autostart
    O4 - HKCU\..\Run: [Microsoft Works Update Detection] C:\Programme\Microsoft Works\WkDetect.exe
    O4 - Startup: CleanSweep Smart Sweep-Internet Sweep.LNK = C:\Programme\Norton CleanSweep\csinsmnt.exe
    O4 - Global Startup: CAPIControl.lnk = ?
    O8 - Extra context menu item: &2 Menü anpassen - res://D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll/ComCustomIEMenu.html
    O8 - Extra context menu item: &5 Ausfüllen von der Identität - res://D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll/ComFillIdent.html
    O8 - Extra context menu item: &7 Formulare ausfüllen - res://D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll/ComFillForms.html
    O8 - Extra context menu item: &8 Formulare speichern - res://D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll/ComSavePass.html
    O8 - Extra context menu item: &9 Robo Symbolleiste - res://D:\Programme\Siber Systems\AI RoboForm\RoboForm.dll/ComShowToolbar.html
    O8 - Extra context menu item: &Dictionary - http://www.ezreference.com/_/ie-com-p3.htm
    O8 - Extra context menu item: &Encyclopedia - http://www.ezreference.com/_/ie-com-e-p3.htm
    O8 - Extra context menu item: &Search - http://bar.mywebsearch.com/menusearch.html?p=ZSzeb029
    O8 - Extra context menu item: Download with Star Downloader - D:\Star Downloader\sdie.htm
    O9 - Extra button: RoboForm (HKLM)
    O9 - Extra 'Tools' menuitem: &9 Robo Symbolleiste (HKLM)
    O9 - Extra button: ICQ Lite (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ Lite (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Messenger (HKLM)
    O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwebproducts/ei/SmileyCentralInitialSetup1.0.0.8.cab
    O16 - DPF: {3AF4DACE-36ED-42EF-9DFC-ADC34DA30CFF} (PatchInstaller.Installer) - file://G:\content\include\XPPatchInstaller.CAB
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38088.1395601852
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/bin/msnchat45.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{C19BBC1D-9A0B-427A-A268-EA108F9421DA}: NameServer = 195.182.110.132 62.134.11.4



    KSM
     
  9. Gast

    Gast Guest

    In den Internetoptionen den Reiter Sicherheit auswählen und dann mal auf Standard stellen.
    Wenn es dann funzt, liegt es an den Einstellungen.
     
  10. Gast

    Gast Guest

    Schalte mal eine etwaig vorhandene Desktop-Firewall ab und versuche es dann.

    Wenn's das auch nicht bringt: HijackThis drüberlaufen lassen und das Logfile hier mal posten.
     
  11. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    ich habe IE 6 SP1 neu installiert zeigt keine Wierkung

    KSM
     
  12. Gast

    Gast Guest

    Nun nicht gleich die Flinte ins Korn werfen.
    Versuch mal den IE zu reparieren: Klick
    Mußt aber danach einige Patches erneuern.
     
  13. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    zeigt auch keinen Erfog.

    irgendwie scheint der ladevorgang der betreffenden Seiten zu lange zu dauern oder wird durch irgendetwas behindert

    ich hole gleich den Hammer.

    KSM
     
  14. Gast

    Gast Guest

    :D :D :D :D :D
     
  15. Gast

    Gast Guest

    Ich wette mit Dir, er hat dran rumgespielt :D
     
  16. Gast

    Gast Guest

    Das wäre nur der Fall, wenn Du DOCH irgendwas verändert hättest, und das weisst nur Du.
    Oder irgendetwas anderes hat was verstellt :eek:. Hole Dir HijackThis mal hier:
    http://tomcoyote.com/hjt/

    Dann den log hier posten.

    Hilfe und Tips:
    http://hjt.klaffke.de/
    http://www.trojaner-info.de/anleitungen/hijackthis/htlogtutorial.html
    http://www.eisenheim.de/tipps2/hjt.html

    letzter link unter der frechweg vorausgesetzen freundlichen Genehmigung von steele.
     
  17. Gast

    Gast Guest

    Da gebe es noch den groben Versuch:
    Extras- Internetoptionen- Sicherheit- Standardstufe anklicken, Erweitert- Wiederherstellen anklicken, Programme- Webeinstellungen zurücksetzen anklicken.

    mfg.dedie :D
     
  18. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    na klar habe ich den cache geleert auch sonst ist alles leer.

    Es muss aber denoch eine andere lösung geben als einen anderen browser zu inst.


    irgenwo ist ja wieder das berühmte Häkchen zuviel oder zu wenig.
    KSM
     
  19. Gast

    Gast Guest

  20. KSM

    KSM Byte

    Registriert seit:
    2. Juli 2000
    Beiträge:
    19
    Hallo Trino X


    Antivir findet keine Vieren Ad aware findet auch nichts

    aber mir scheint mein system fiel zu langsam auch beim Seitenaufbau
    Die Seit PC-welt Hijack läst sich nicht oder kann mein IE nicht öffnen.

    Ich habe DFÜ Speed installiert MTU 1500 Standart ISDN

    KSM
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen