IE: Diesem Anbieter immer Vertrauen abschalten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von chrisredfield_0, 1. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chrisredfield_0

    chrisredfield_0 Byte

    Registriert seit:
    1. September 2003
    Beiträge:
    8
    Hallo,

    ich habe leider in aller Eile bei einem Internet Explorer fester, zum bestätigen, dass ein heruntergeladenes programm ausgeführt werden darf.. ausversehen auf diesem Anbieter immer vertrauen geklickt... jetzt installieren sich bei mit Webdialer automatisch und führen sich automatisch aus..

    Wie kann in in WindowsXP bzw. Internet Explorer das wieder rückgängig machen?
     
  2. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    ich kann es nur nochmals wiederholen schaut euch meinen link 3 beiträge weiter oben an mit dem kostenlosen tool habt ihr keine probs mehr was solch zeug angeht und dieses tool hat auch eine immunisierung das schon von vornherein verhindert das dieser dialer sich einnistet.

    gruß
     
  3. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Ist mir auch mal passiert... trotz abgeschaltetem AktiveX

    aber die für private Nutzung kostenlose Firewall Zonealarm hat zum Glück die Einwahl des Dialers verhindert und mir verraten wie das Programm heißt. Es war ein Zahlencode 5-145-10.exe (oder so ähnlich) und ich konnte danach meine Festplatte durchsuchen.

    Trotzdem ist dieser selbständig gestartet, hat sich im Windows-Temp eingenistet, einen Ordner /Programme/Webdialer angelegt und hat sich in der Registry im Startmenu eingenistet.
    :bse:

    Habe dann alles manuell gelöscht... ein Antidialer-Programm habe ich nicht getestet...

    Viele Grüsse
    h_klein
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du mußt das dazugehörige Active X-Control löschen.Dazu gehst du in den Windows-Unterordner "Downloaded Program Files".Dort erkennst du anhand des Datums, welches das problematische Active-X-Element ist.Dann rechte Maus und 'Entfernen'.In den Internetoptionen gehst du anschliessend auf Inhalte | Zertifikate und kannst dort unter Zertifikat und Herausgeber die Berechtigung rückgängig machen.
     
  5. onlineingo

    onlineingo Byte

    Registriert seit:
    3. Juli 2002
    Beiträge:
    23
    Schau mal unter >>Extras>>Internetoptionen>>Inhalte
    >>Zertifikate oder Herausgeber nach.
    Dort müßtest Du dieses wieder rückgängig machen können.
    Viel Erfolg!
     
  6. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
  7. chrisredfield_0

    chrisredfield_0 Byte

    Registriert seit:
    1. September 2003
    Beiträge:
    8
  8. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Am besten nen anderen Browser (Opera, Mozilla...) benutzen :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen