1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

IE Problem : neue Fenster

Dieses Thema im Forum "Software allgemein" wurde erstellt von the.michi, 3. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. the.michi

    the.michi ROM

    Ich habe ein Problem :

    immer wenn ich mit der rechten taste auf einen link klicke und "link in einem neuen Fenster öffnen" auswähle, erscheint zwar ein neues fenster, aber die seite wird nicht aufgerufen. klicke ich dann auf "abbrechen" und dann nochmal enter, wird die seite aufgerufen.

    Das selbe gilt auch für normale pop-ups.

    Falls jemand ähnliche probleme gehabt hat, wäre ich für hilfe dankbar.

    cu
    Michi
     
  2. the.michi

    the.michi ROM

    Ich hab IE 6 , hab heute beim Windows Update nachgeschaut, keinen neuen Updates verfügbar.
    Letztens hatte ich POPWALL installiert, mittlerweile hab ichs aber wieder deinstalliert.
    Außerdem benutze ich Zonealarm, aber daran sollte es nicht liegen, das ging bisher immer.
    Ich befürchte es liegt/lag an Popwall.
    ich hab auch schon mehrfach versucht den IE neuzuinstallieren und die werkseinstellungen wiederherzustellen, hat nichts gebracht. ich schätze da ist ein registry schlüssel oder ähnliches geändert worden, aber sicher bin ich mir nicht.
    Apropos, letztens hab ich einige "überflüssige" registry mithilfe von "RegCleaner" deinstalliert.Ich versuche mal die backups nochmal aufzuspielen.
     
  3. Magier75

    Magier75 Megabyte

    Was hast du für einen IE? (welche Version)

    hast du auch alle Updates/ patches installiert?

    hast du Internet - Programme installiert (Firawall, Pop-up-Blocker oder ähnliches)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen