IE spinnt voll rum!

Dieses Thema im Forum "Sicherheit" wurde erstellt von magic_halli, 7. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. magic_halli

    magic_halli Byte

    Registriert seit:
    26. Juni 2004
    Beiträge:
    24
    Hi,

    ich hatte vor kurzem einen Hijacker auf meinem Rechner... den konnte ich dann aber entfernen.
    Jetzt habe ich etwas ganz seltsames auf dem System:
    Wenn ich den IE aufmache erscheint keine Adressleiste mehr, obwohl diese in Ansicht/Symbolleisten aktiviert ist und zum anderen erscheint am unteren Rand des IE so eine Leiste (vielleicht nur 5mm hoch) übers ganze Bild, in der nebeneinander Links für/gegen(?) Spam, Trojaner usw. stehen. Wenn man da draufklickt, kommt man auf eine Seite, in der ein Haufen Links gegen Spam, Viren und den ganzen Kram stehen! Ich hab mit AdAware gescannt - hat nur 3 Cookies gefunden. Mit HijackThis ist auch alles i.O.!!! Das nervige ist ja nur, das die Adressleiste nimmer da ist!!! Hat schonmal jemand sowas gehabt/gesehen/gehört und kann mir helfen?

    Wollte evtl. den IE deinstallieren (nur wie?!) und neu drauf machen?

    Bitte helft mir mal, Danke.


    PS.: Hier trotzdem mal mein HijackThis-Logfile:
    Logfile of HijackThis v1.97.7
    Scan saved at 19:00:09, on 07.07.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Sygate\SPF\smc.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Microsoft IntelliPoint\point32.exe
    C:\WINDOWS\System32\taskswitch.exe
    C:\PROGRA~1\MOTHER~1\MBM5.EXE
    C:\Programme\Kaspersky Anti-Virus Personal Pro\avpcc.exe
    C:\Programme\Kaspersky Anti-Virus Personal Pro\avpcc.exe
    C:\PROGRA~1\T-DSLS~1\SpeedMgr.exe
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\WINDOWS\System32\inetsrv\inetinfo.exe
    C:\Programme\Kaspersky Anti-Virus Personal Pro\avpm.exe
    C:\WINDOWS\System32\rundll32.exe
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\Programme\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
    C:\PROGRA~1\MI6841~1\MSSQL$~2\binn\sqlservr.exe
    C:\Programme\Microsoft SQL Server\MSSQL\Binn\sqlservr.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\PROGRA~1\MI6841~1\MSSQL$~2\binn\sqlagent.exe
    C:\WINDOWS\System32\Fast.exe
    C:\Programme\T-DSL SpeedManager\tsmsvc.exe
    C:\Programme\Microsoft Visual Studio .NET\Common7\IDE\devenv.exe
    C:\WINDOWS\System32\dllhost.exe
    C:\WINDOWS\Microsoft.NET\Framework\v1.0.3705\aspnet_wp.exe
    C:\Programme\Microsoft SQL Server\80\Tools\Binn\isqlw.exe
    C:\Programme\Internet Explorer\iexplore.exe
    D:\Download\AntiSpyProgramme\HijackThis.exe

    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - (no file)
    O3 - Toolbar: (no name) - {8E718888-423F-11D2-876E-00A0C9082467} - (no file)
    O4 - HKLM\..\Run: [IntelliPoint] "C:\Programme\Microsoft IntelliPoint\point32.exe"
    O4 - HKLM\..\Run: [BackgroundSwitcher] C:\WINDOWS\System32\bgswitch.exe
    O4 - HKLM\..\Run: [CoolSwitch] C:\WINDOWS\System32\taskswitch.exe
    O4 - HKLM\..\Run: [FastUser] C:\WINDOWS\System32\fast.exe
    O4 - HKLM\..\Run: [MBM 5] "C:\PROGRA~1\MOTHER~1\MBM5.EXE"
    O4 - HKLM\..\Run: [OfficeGuard RegChecker] "C:\Programme\Kaspersky Anti-Virus Personal Pro\ogrc.exe"
    O4 - HKLM\..\Run: [AVPCC] "C:\Programme\Kaspersky Anti-Virus Personal Pro\avpcc.exe" /wait
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe irprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\PROGRA~1\T-DSLS~1\SpeedMgr.exe"
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKCU\..\Run: [msnmsgr] "C:\Programme\MSN Messenger\msnmsgr.exe" /background
    O4 - Global Startup: Dienst-Manager.lnk = C:\Programme\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
    O9 - Extra button: Microsoft® JavaScript® Console (HKLM)
    O9 - Extra 'Tools' menuitem: JavaScript Console (HKLM)
    O9 - Extra button: ICQ Lite (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ Lite (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
    O9 - Extra button: Microsoft® JavaScript® Console (HKCU)
    O9 - Extra 'Tools' menuitem: JavaScript Console (HKCU)
    O16 - DPF: Yahoo! Canasta - http://download.games.yahoo.com/games/clients/y/yt1_x.cab
    O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab28578.cab
    O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
    O16 - DPF: {33564D57-0000-0010-8000-00AA00389B71} - http://download.microsoft.com/download/F/6/E/F6E491A6-77E1-4E20-9F5F-94901338C922/wmv9VCM.CAB
    O16 - DPF: {62475759-9E84-458E-A1AB-5D2C442ADFDE} - http://a1540.g.akamai.net/7/1540/52...pple.com/abarth/de/win/QuickTimeInstaller.exe
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab28578.cab
    O16 - DPF: {94C53FB6-01B7-4BA7-848B-E43D11B84F5F} (WEB.DE IE Drop-Upload) - http://fotoservice.web.de/static/download/WDU_1251.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37922.4967824074
    O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{5243B29A-68F8-47D2-A509-5D59575D548F}: NameServer = 194.97.173.124 194.97.173.125

     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo magic_halli

    Den IE kann man nicht so ohne weiteres deinstallieren. Du mußt ihn einfach drüberinstallieren.

    Bevor du das machst, laß nochmal folgende Einträger fixen:

    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - (no file)

    O3 - Toolbar: (no name) - {8E718888-423F-11D2-876E-00A0C9082467} - (no file)

    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

    Gruß
    Nevok
     
  3. magic_halli

    magic_halli Byte

    Registriert seit:
    26. Juni 2004
    Beiträge:
    24
    Hab die Einträge gefixt - geändert hat sich jedoch nichts!
    Habe gerade noch bemerkt, dass auch im Windows-Explorer und im Arbeitsplatz die Adressleiste weg ist, trotz das sie aktiviert sind!!!
    Vielleicht ist das ja doch ein Virus?
    Gibts einen guten Onlinevirenscanner den ich mal ausführen kann?
    Bitte einen Link schicken, da ich nichts mehr eingeben kann :heul:
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  5. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  6. magic_halli

    magic_halli Byte

    Registriert seit:
    26. Juni 2004
    Beiträge:
    24
    Also einen Virus oder Trojaner hab ich nicht im System - ist schonmal gut. (Dann bin ich hier aber wohl auch leider im falschen Forum?! :confused: )

    @Cidre
    Weiß nicht, ob Du das schonmal gemacht hast, wie in dem Link beschrieben, aber bei mir geht das nicht! In der Systemsteuerung/Software steht der IE nicht drin-nur dessen Updates-und wenn ich diese Kommandozeile:

    rundll32 setupwbv.dll,IE6Maintenance "C:\Programme\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"

    ausführen will, dann kommt ein Fehler: Fehler beim Laden von setupwbv.dll - Modul nicht vorhanden!


    So ne Sch...!!!!!!!!!!!!!!

    Wenn ich mir jetzt den IE von Microsoft runterladen und installieren will, dann dauerts ewig um sich mit dem Server zu verbinden und bricht dann irgendwann ab, weil das Timeout erreicht ist.
    Ich bin ratlos... trotzdem danke für euer Bemühen.
     
  7. PC Fan

    PC Fan Byte

    Registriert seit:
    4. Juli 2004
    Beiträge:
    37
    versuch doch das mal, nicht reparieren, sondern neu installieren: Klick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen