IE Updates lassen sich nicht installieren

Dieses Thema im Forum "Browser" wurde erstellt von Balex, 24. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Balex

    Balex ROM

    Registriert seit:
    12. September 2003
    Beiträge:
    5
    Ich habe IE 6.0 + SP1 istalliert und habe bei microsoft.de noch kumulative Sicherheitsupdate gefunden undw ollte diese isntallieren. Alledings beim Öffnen der Dateien kommt die Fehlermeldung "Für dieses Update muss Internet Explorer 6.0 Service pack 1 installiert sein". Dieses ist installiert und wird auch bei "Info" im IE angezeigt :bahnhof:
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Was hast du denn überhaupt für ein Bertriebssystem ?
    Zwischenzeitlich einmal neu gebootet ?
     
  3. Balex

    Balex ROM

    Registriert seit:
    12. September 2003
    Beiträge:
    5
    Win98SE; mehrfachst, aber diese kumulativen sicherheits updates sind für Win9x und für SP1 des IE
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
  5. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Probiere mal: Die Update-Datei mit Winzip entpacken. Und dann über die .inf - Datei installieren.
    Gruß Eljot
     
  6. Balex

    Balex ROM

    Registriert seit:
    12. September 2003
    Beiträge:
    5
    @eljot: Funktioniert nicht wirklich: Es geschieht zwar was, aber es ist keine normaler Installation. Die updates werden auch nicht in "info" registriert und eingetragen

    @deoroller: Reparieren nützt nichts
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen