IE Win98 kein Java/kein PDF

Dieses Thema im Forum "Browser" wurde erstellt von docwesp, 5. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. docwesp

    docwesp Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    36
    Windows 98. Bin schon am verzweifeln! Seit kurzem öffnet sich der Acrobat Reader nicht mehr automatisch bei PDF Formaten. >>>Neueste Version ist installiert, Plugin vorhanden, aktiviert.
    Ab gleichem Zeitpunkt werden auch keine Javadarstellungen wiedergegeben. >>>Java ist aktiviert, Skript ebenso. Auch die Virtual Machine von Windows. Java Kontrolle über >Ausführen>Command>Jview = Positiv! Da keine Einstellungen geändert wurden und die Probleme zur gleichen Zeit auftraten, glaube ich, das ich irgendwas durch die In- und Deinstallation anderer Browser, zerschossen hab. Bei anderen Browsern funktioniert alles wie gewohnt. Gut, auf den IE kann man gern verzichten, interessiert mich aber wo der Fehler liegt!!
     
  2. docwesp

    docwesp Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    36
    Konnte das eigentliche Problem nicht finden, hatte aber schon den Verdacht, das es mit dem letzten Sicherheitsupdate zu tun hat. Also, Browser auf 5.0 zurückgesetzt > alles funktionierte wieder wie gewohnt. Dann die updates gemacht > gleiche Probleme traten wieder auf. Es ist das letzte Sicherheitsupdate: Cumulative Security Update for Internet Explorer (896688)
    Published: October 11, 2005
    , das
    diese Funktionen auf meinem PC unterbindet. Wie man Update und die Funktion von Java- und PDF-Features gemeinsam hinbekommt, darauf habe ich leider keine Antwort gefunden.
    Vielleicht kennt schon jemand die Lösung. Danke vorerst. :rolleyes:
     
  3. Caipirinha83

    Caipirinha83 ROM

    Registriert seit:
    12. November 2005
    Beiträge:
    2
    Ich habe Windows XP und ganz genau das gleiche Problem.

    Sobald ich einen Link mit Java anklicke, passiert nichts. Als hätte ich nie geklickt.

    Nachdem ich den hinweis mit dem Sicherheitsupdate gefunden habe, habe ich dieses deinstalliert. Jedoch blieb das leider erfolglos. Die Seiten öffnen sich weiterhin nicht.

    Gibts noch eine andere Lösung?
     
  4. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Hatte das gleiche Problem unter Firefox und Avant/IE nach dem letzten Wupdate.
    Beim Avant/IE habe ich das gesamte Java-Applet deinstalliert und neu installiert.

    Danach funzte alles wieder.
    Bei Firefox ist z. Zt. Schluss mit Lustig.
    Denke, dass da bald ein Update nachgeschoben wird.
    Sollte Firefox bis dato nicht funktionieren, gibt es ja noch die Möglichkeit mittels FF-Plug-in schnell auf den IE zu wechseln!

    IE View 1.2.5.

    Gruß matzelein


    PS: Der RSS-Popper ist bei mir auch noch ausgestiegen. Bekam keine Feeds mehr in Outlook 2000.
    Habe Popper gelöscht, einschließlich aller Verzeichnisse und den neuen, aber nicht finalen raufgezogen und alles funzt wieder.
     
  5. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    matzelein muss jetzt auf Knieen bei Billy-Boy rutschen:
    Der Verursacher meines Probs war Browster, das Add-inn zur schnellen Seitenanzeige.
    Beim IE funzt alles, aber bei Firefox legt er mir Java lahm und auch den schnellen Zugriff auf den IE aus Firefox heraus. (Add-Inn)


    matzelein:heul: :bet: :heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen