IE6, Spy, Virus, - Fehler? Hiiilfeee!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von proper, 21. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. proper

    proper Byte

    Registriert seit:
    17. November 2000
    Beiträge:
    101
    Hallo an alle Spezialisten, ich brauche ganz dringend eure Hilfe!

    Mein Computer WIN98SE hat trotz installiertem Spybot eine Spy, Spam oder sonstige INFEKTION evtl. Virus eingefangen. Kann im IE 6 keine Startseite mehr definieren. Es wird immer wieder automatisch auf ?about:blank? eingestellt, jedoch verlinkt es mich auf eine Seite wo Programmtools gegen Vieren, Spam etc. angeboten werden, jedoch ohne Adressangabe!
    Dann öffnet sich ein weiteres Fenster mit folgender Adresse:
    http://s13ds.ewizard.cc/search.php?pin=13&index_id=314&ww=spyware+remover
    in dem mir empfohlen wird, ein Link anzuklicken um eine mögliche Spysoftware auf meinem Rechner zu entfernen.
    Versuche mit verschiedenster Antivirus, und Antispysoftware der Sache ein Ende zu bereiten sind gescheitert.
    Bei jedem zugriff auf einen anderen Link, zB. PCWELT.de kommt immer erst dieses og. Fenster!
    Ist gar kein Problem dachte ich zunächst!! Habe eine versteckte Partition als Sicherheit, die ich wieder auf meine Fujitsu 6GB aufspielen kann. Mit Partition Magic 6.0 also, wie des öfteren bereits praktiziert die Partition kopiert und aktiviert. Doch was ist das!!?? VFAT nicht kompatibel, Computer neu starten, sagt Windows. Na gut, neu starten. Hilfe!!!
    Bluesrceen -> Der schwere Ausnahmefehler 08 ist an Adresse 3246:00000028 aufgetreten.
    Ist meine Festplatte im Eimer?? Festplatten Diagnose ist OK. Partitionsinfo keine Fehlermeldung!
    Festplatte ist mit FAT formatiert, wie zuvor auch. Erneuter Start. Windows Bildschirm erscheint kurz, dann wir alles schwarz. Keine Reaktion mehr. Erneuter Start mit F8 im Abgesicherten Modus. Das funktioniert. Erneutes Starten im Normalmodus zeigt Bluescreen wie oben!
    Warum geht der Abgesicherte Modus und der Normalmodus nicht??
    Ich bin mit meiner Weißheit am Ende.:aua:
    Jetzt könnt ihr mir nur noch helfen!

    Vorab schon `mal DANKE :bet:
     
  2. proper

    proper Byte

    Registriert seit:
    17. November 2000
    Beiträge:
    101
    Nachtrag -> Neuer Versuch.
    Eine alte, kleine intakte Festplatte 600MB zum Test verwendet.
    Eine vorhandene WIN98SE Patition auf og. HD kopiert.
    Meldung unter WIN: " Beim Initialisieren des Gerätes SHELL:
    Die erforderliche Datei KRNL386.EXE konnte nicht gefunden bzw. nicht geladen werden. Die Datei wurde nicht gefunden.

    Wer hat Ideen die mir helfen könnten?

    THX proper
     
  3. Gast

    Gast Guest

  4. proper

    proper Byte

    Registriert seit:
    17. November 2000
    Beiträge:
    101
    @rudiralo
    vielen dank für deine Information.
    Du hast selbstverständlich recht mit deinem Hinweis auf das richtige Board.
    Zu Beginn wußte ich auch nicht genau ob es ein Betriebsystem,- ein Festplatten,- oder Vierenproblem ist.

    Nach meinem letzten Versuch sieht es eher wie ein Boot sector Virus aus.
    Eine Weitere Festplatte WD 2GB ist mit einer WIN98SE Patition ohne DÜF installation, im Wechselrahmen. Diese funktioniert eiunwandfrei. Bei dem Versuch diese Patition mit Patition Magic 6.0 zu sichern und zu verstecken, kommt vom BIOS eine Meldung:

    !!! WARNING !!!
    Disk Boot sector is to be modified Type "Y" to accept, any key to abort.
    Award Software Inc.

    Was kann ich jetzt noch versuchen?:confused: :confused: :confused:


    THX proper
     
  5. Gast

    Gast Guest

    Das ist doch wohl logisch, dass beim Ändern von MBR oder Bootsektor die Meldung anspricht, schließlich wird er ja modifiziert. Schalte im Bios Virus Boot Protection o. ä. aus.
     
  6. proper

    proper Byte

    Registriert seit:
    17. November 2000
    Beiträge:
    101
    @rudiralo

    dein Hinweis über den Schalter im Bios war richtig! DANKE. :)
    Deine Links zu den Beiträgen ?Entfernen von Browser-Hijackern, Anleitung? von MobyDuck und ? Internet Explorer 6 konfigurieren ? sind sehr gut.
    Die in diesen Beiträgen vorgeschlagenen Programme und Einstellungen habe ich zum Teil schon angewendet.
    Zum Glück hatte ich noch eine dritte Reservefestplatte mit einer Win98 Partition, so dass ich nicht alles noch einmal installieren musste.
    Allerdings bin ich über einen Umstand doch sehr überrascht. Meine fünf Sicherungspartitionen unter PartitionMagic 6.0 konnte ich in diesem Fall alle nicht mehr verwenden. Es gab nachdem überspielen der Partitionen auf meine leere Fujitsu HD und nach dem versuch WIN zu starten jedes Mal die Fehlermeldungen:
    1. Der schwere Ausnahmefehler 08 ist an Adresse 3246:00000028 aufgetreten.
    2. Beim Initialisieren des Gerätes SHELL: Die erforderliche Datei KRNL386.EXE konnte nicht gefunden bzw. nicht geladen werden. Die Datei wurde nicht gefunden.

    Warum konnte ich diese Installationen dann immer beim zweiten Start mit dem Abgesicherten Modus und nur damit starten??

    Warum die jetzt neu aufgespielten und versteckten Partitionen sich einwandfrei, wie in der Vergangenheit auch, wieder herstellen lassen und die alten nicht, ist mir ein großes Rätsel. :confused: :confused: :confused:

    War immer der Meinung, diese art der Sicherung wäre Sicher genug.

    Gruß Proper

     
  7. Gast

    Gast Guest

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen