IE6 Webseiten offline verfügbar machen ?

Dieses Thema im Forum "Software allgemein" wurde erstellt von tg24, 20. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tg24

    tg24 ROM

    Registriert seit:
    20. Juni 2002
    Beiträge:
    4
    Hi!
    Im IE 5 konnte ich webseiten offline anschauen, im IE6 geht das nicht mehr. Woran liegt das, bzw. was mache ich falsch?
    MfG TG
     
  2. UserError

    UserError Halbes Megabyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    670
    Hi Timo,

    8 GB?! Das ist wohl eher der gesamte Platz auf deiner HDD, oder?!

    Du solltest den Speicherplatz, der von Windows für die Tempörären Internetdateien bereitgestellt wird checken.

    Bitte einmal im IE auf "Extras" klicken, dann auf "Internetoptionen" und zu guter Letzt unter "tempöräre Internetdateien" auf "Einstellungen".

    Dort kannst du unter "Anteil des Speicherplatzes auf dem Datenträger" den Speicherplatz erhöhen. Standardmäßig sollten es etwas 190 MB sein.

    Unter "Extras", "Internetoptionen" findest du auch die Einstellung für die Verlaufsdateien. Die Tage, die die Verlaufsdateien abgespeichert werden, solltest du erhöhen.

    Ich hoffe, dass dir mit diesem Tipp geholfen ist! :-)

    Halt mich auf dem Laufenden, o.k.?!

    Gruß, Marc
     
  3. tg24

    tg24 ROM

    Registriert seit:
    20. Juni 2002
    Beiträge:
    4
    Hi Frederic,
    funktioniert immer noch nicht!
    Das mit dem Update habe ich zuvor auch so gedacht, aber...?!?
    Der Speicherplatz dürfte mit 8GB ausreichend sein, oder?!
    Gruß Timo.
     
  4. tg24

    tg24 ROM

    Registriert seit:
    20. Juni 2002
    Beiträge:
    4
    Hi Marc,
    danke für den Tipp. Problem bleibt aber nach wie vor bestehen.
    Die Synchronisation funktioniert, aber nach aktivieren von "offline" unter Datei kann ich nichts mehr anklicken. Die Statistik sagt immer Anzahl der Besuche: 0. Letzter Besuch (leer). Muss ich sonst noch etwas einstellen/ändern?
    Gruß Timo
     
  5. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Warscheinlich hast Du das mit automatischen löschen aktiviert. Ob die Einstellung das die Seite immer - bei jedem Besuch, etc. einfluß hat weiß ich nicht, da ich nach wievor bei IE 5.5 bleibe und das so lange es geht.

    Gruß
    Christian
     
  6. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Im IE im Register Datei Offlinebetrieb wählen, danach kannst du im Verlauf surfen, soweit die Dateien noch im Cache (TIF) sind.

    Wenns nicht recht funzt, hast du wahrscheinlich den Speicherplatz für die TIF zu gering eingestellt oder das Löschen beim Beenden des IE aktiviert.

    Aber eigentlich versteh ich das Problem nicht recht, weil der IE6 da nicht anders ist als der IE 5.5 und beim Update die Einstellungen übernommen werden.

    Gruß
    frederic
     
  7. UserError

    UserError Halbes Megabyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    670
    Hi tg24,

    du musst dem IE sagen, dass er die Webseiten offline verfügbar machen soll! Dazu speicherst du den Link der von dir offline verfügbar zu machenden Seite in deinen Favoriten, klickst oben in der Leiste deines IE auf "Favoriten" und dann auf "Favoriten verwalten".

    In der rechten Spalte des sich öffnenden Fensters wählst du den zuvor gespeicherten Link aus (den von der Seite, die du offline haben willst). Links daneben erscheint dann eine kleine Statistik der Seite, also wie oft besucht, letzter Besuch e.t.c. und darunter die Option "Offline verfügbar machen". Aktivieren, fertig! :-)

    Gruß, Marc

    [Diese Nachricht wurde von UserError am 21.06.2002 | 02:18 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen