IE6 + XP: keine Popup-Seite bei div. Seiten möglich

Dieses Thema im Forum "Browser" wurde erstellt von dirk, 23. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dirk

    dirk Byte

    Registriert seit:
    29. August 2000
    Beiträge:
    8
    Hallo Leute, benötige dringend Hilfe!
    Habe mein System auf XP SP1 incl. IE6 aktualisiert, leider geht jetzt bei verschiedenen Seiten kein Popup (obwohl benötigt) mehr auf.
    Die Seiten sind z.B. http://www.abisz-pictures.de, es popt nur ganz kurz ein leeres Fenster auf, das gleich wieder verschwindet; oder die Fotoalben unter http://www.arcor.de, wenn ich den link in einem neuen Fenster öffnen will, erscheint in der Adresszeile: "javascript:albumPopup(3060151,1,1,0,0,0);" und im Fenster der Hinweis, dass die Seite nicht angezeigt werden kann. Ich weiß nicht an welcher Stelle ich drehen muss, damit es funktioniert. :aua:

    Dirk
     
  2. Gast

    Gast Guest

    Falls du keinen PopUpblocker oder sowas in der Art am laufen hast könnte es am XP eigenen Firewall liegen :rolleyes:


    mfg. dedie :D
     
  3. dirk

    dirk Byte

    Registriert seit:
    29. August 2000
    Beiträge:
    8
    Der XP-Firewall ist nicht aktiviert, ich benutze ZoneAlarm.
    Der Bug hätte mich gestern fast meine Kino-Karten gekostet (online bestellt, ausdrucken wollen, Fenster ging sofort wieder zu...).
    Bin also immer noch keinen Schritt weiter.
     
  4. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  5. dirk

    dirk Byte

    Registriert seit:
    29. August 2000
    Beiträge:
    8
    Hallo Leute,
    habe das Problem gelöst (umgangen) indem ich zu Firefox gewechselt bin ... :p

    Dirk
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen