1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

IEEE 1394 Firewire A7N8X-E Deluxe erkennt externe Festplatte nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Partykingzzz, 30. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Partykingzzz

    Partykingzzz Byte

    Registriert seit:
    24. Dezember 2004
    Beiträge:
    9
    Hallo,

    habe mir eine externe Festplatte ersteigert (Tevion 250GB (Aldi)).
    Diese erkennt der Computer über USB, allerdings nicht über Firewire. Habe vorhin erst die Firewire Anschlüsse (IEEE 1394 Anschlüsse über den Realtek 8801B) am Mainboard angeschlossen. Vielleicht liegt auch da der Fehler, bin mir aber ziemlich sicher das ich da nichts falsch angeschlossen habe (rotes Kabel an roten Kontakt). Kann mir jemand weiterhelfen?
    Win XP müsste Firewire doch automatisch erkennen, so wie USB, oder?
     
  2. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Steht denn im Gerätemanager bei den Netzwerkadaptern eine 1394-Netzwerkkarte drin?
    Möglicherweise mußt du diese erst im BIOS aktivieren.
    Sind die neuesten Chipsatztreiber installiert?
     
  3. Partykingzzz

    Partykingzzz Byte

    Registriert seit:
    24. Dezember 2004
    Beiträge:
    9
    Ich Gerätemanager steht folgendes:

    IEEE 1394 OHCI-konformer Hostcontroller und ist betriebsbereit.
    War bereits auf der Herstellerseite, aber weiß nicht was ich da jetzt genau brauche.

    A7N8X-E DELUXE Driver
     
  4. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    das ist schonmal ein Anfang. Jetzt fehlt nur noch der IEE 1394 netzwerkadapter, der sollte bei den Netzwerkkarten drinstehen.
    Von der Seite aus deinem link solltest du folgendes teil installieren, das ist der Chipsatztreiber für XP:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen