IEXPLORE.EXE Trojaner, versch. probiert geht nicht weg

Dieses Thema im Forum "Sicherheit" wurde erstellt von PacksiX, 8. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PacksiX

    PacksiX ROM

    Registriert seit:
    8. April 2006
    Beiträge:
    3
  2. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    in welchem Pfad befindet sich die IExplore.exe? Wenn im system32 Ordner überprüfe die Datei bitte hier und poste das Ergebnis.

    Außerdem kannst du mal noch den Link zu deinem HijackThis Log posten, wie hier beschrieben.


    Grüße Jasager
     
  3. PacksiX

    PacksiX ROM

    Registriert seit:
    8. April 2006
    Beiträge:
    3
  4. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    alles klar, du hast Lop alias Swizzor, fängt man sich meist wenn man bei der Installation eines Programms (z.B. MessengerPlus3) immerschön auf weiter klickt und den Haken bei "Werbeprogramm mit installieren" gesetzt läßt.


    Gehe in den abgesicherten Modus (F8 beim booten) und lösche folgende Ordner:
    C:\DOKUME~1\ADMINI~1\ANWEND~1\FLAWDE~1
    C:\DOKUME~1\ADMINI~1\ANWEND~1\CAMPON~1

    dann fixt (Haken davor und auf "fix checked") du folgende Einträge mit hijackThis:
    O2 - BHO: (no name) - {28943295-BCE4-E9CA-95F7-66608C595E8F} - C:\DOKUME~1\ADMINI~1\ANWEND~1\CAMPON~1\Junk Nurb.exe
    O4 - HKCU\..\Run: [BIRD ITCH] C:\DOKUME~1\ADMINI~1\ANWEND~1\FLAWDE~1\Live Vga Great.exe



    Dann sollte wieder Ruhe sein.


    Grüße Jasager
     
  5. PacksiX

    PacksiX ROM

    Registriert seit:
    8. April 2006
    Beiträge:
    3
    Hi Danke hat funktioniert!!

    Schönes Wochenende.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen