Iexplorer - Diese Anwendung wird....

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von brensi, 4. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. brensi

    brensi Byte

    Registriert seit:
    4. Mai 2004
    Beiträge:
    99
    Dieses berüchtigte Fenster mit einem roten Kreuz erscheint regelmäßig, sobald ich den Rechner hochgefahren habe (Win98 SE): Iexplorer, diese Anwendung wird wegen eines ungültigen Vorgangs geschlossen.
    Sonst funktioniert alles normal, obwohl sich diese Meldung nicht schließen läßt.
    Doch Runterfahren geht nicht... ich muß von Hand ausschalten, was natürlich beim nächsten Start einen blauen Scan-Bildschirm erzeugt.
    Habe mit AdAware alles abgesucht, mit Spybot gescannt, ebenso mit NortonAntivirus, mit WinOptimizer entmüllt - nichts hat geholfen. Im umfangreichen http://www.chip.de - Board habe ich gefunden, dass es sich um irgendeinen Angriff (Dialer, Wurm,etc.) handelt. Habe schon die IE -Dateien gelöscht und alles wieder neu installiert- nichts.
    Folgende Details zeigt das Fenster an:

    EXPLORE verursachte einen Fehler durch eine ungültige Seite
    in Modul KERNEL32.DLL bei 018f:bff9db61.
    Register:
    EAX=c00309c4 CS=018f EIP=bff9db61 EFLGS=00010216
    EBX=04a8fe28 SS=0197 ESP=0498fe84 EBP=04990120
    ECX=00000000 DS=0197 ESI=00000000 FS=5c0f
    EDX=bff76855 ES=0197 EDI=bff79198 GS=0000
    Bytes bei CS:EIP:
    53 8b 15 e4 9c fc bf 56 89 4d e4 57 89 4d dc 89
    Stapelwerte:

    Ich werde mir wohl einen anderen Browser installieren... Mozilla soll gut sein.
    Oder kann mir jemand helfen?
    Gruß
    brensi
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Könnte sein, daß Du Dir damit das System zerschossen hast, da bekanntlich der IE tief in Win verwurzelt ist. Was helfen könnte:

    W98se "drüberbügeln"
    Ist leider keine vollkommene Lösung, weil man damit auch falsche Einträge in der Registry zementiert.

    oder
    System komplett neu aufsetzen

    oder
    Microsoft- Sicherheitspatches für IE einspielen.
    Hat sich auch bei meinen w98se-Installationen manchmal als hilfreich erwiesen.

    oder
    mit SFC.EXE nach Veränderungen suchen lassen.
    Da könnte es allerdings einen Haufen Meldungen geben, die von Hand gar nicht mehr zu reparieren sind.


    Zu Mozilla:
    Ein sehr schönes Programm. Hab ich mich sehr dran gewöhnt. Bin damit grad unterwegs, unter Linux. Hat auch eine sehr brauchbare Email-Funktion.

    MfG Raberti
     
  3. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    Hallo,
    zu deinem Problem gibt es verschieden Lösungen. Teile uns mit welche Version des IE du verwendest.

    Um Viren, Trojaner etc auszuschließen, erstellst du mit HiJackThis ein Log-File und postest es hier rein.

    Ps.
    Einen Browserwechsel kann ich nur empfehlen, wie z.B. Firefox, Mozilla oder Opera.
     
  4. brensi

    brensi Byte

    Registriert seit:
    4. Mai 2004
    Beiträge:
    99
    Ich habe das Problem damit gelöst, dass ich den gesamten IE-Ordner gelöscht habe. So viel ich weiß, läßt sich der IE nicht deinstallieren. Benutze jetzt Firefox.
    Das Sch...Fenster kommt jedenfalls nicht mehr, ...bis jetzt nicht.
    HiJackThis habe ich noch nie benutzt, werde es aber auf Cidre´s Anraten versuchen.
    Vielen Dank für eure Gedanken um mein Problem.
    Gruß
    Sieghard
     
  5. brensi

    brensi Byte

    Registriert seit:
    4. Mai 2004
    Beiträge:
    99
    DAs Problem ist doch nicht gelöst!!!
    Trotz gelöschtem IE-Ordner und Benutzung von Firefox kommt das blöde Fenster wieder.
    Ra Berti hat wohl recht,dass das tief in Windows verwurzelt ist. Jetzt werde ich der Reihe nach eure Vorschläge durcharbeiten.
    Gruß
    Sieghard
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen