1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Immer wieder Crash... def RAM/Mboard???

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bansh, 3. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bansh

    bansh ROM

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    4
    Hiho!
    Langsam weiss ich nicht mehr weiter...
    Mein Bruder kriegt neuerdings immer Systemcrashs. Der Bluescreen Fehlercode ließ auf einen defekten RAM Riegel schließen (1x 512, 1x256 MB 133er). Beim 512er fuhr der PC irgendwann gar nicht mehr hoch. Gut dann der 256er rein und dat System lief erst gut. 2 Tage lang. Danach kam gar keine Fehlermeldung mehr, sondern der PC hat sich zB beim Verlassen von Counterstrike einfach neugestartet.
    Hier noch zm System:
    WinXP Prof
    Atlon Tbird 1400
    Geforce 2 GTS
    ASUS A7V133

    Ich hoffe mir kann einer helfen!
    thx im voraus
    [Diese Nachricht wurde von bansh am 03.10.2002 | 14:53 geändert.]
     
  2. bansh

    bansh ROM

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    4
    Nur die Updates die bei "Windows Update" dabei sind ( welche das sind darfste net fragen :D)
    Netzteil kann ich jetzt nicht kucken, dat lief aber bei mir anderthalb Jahre ohne Probleme (gleiche Systemkonfigeration).
    Ausserdem lief der PC ja... dann hat er vor nem Monat das Spiel "Zanzarah" installiert und ab da hat die Misere angefangen.
     
  3. bansh

    bansh ROM

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    4
    -Also XP is ganz neu drauf mit neuesten Treibern (also auch keine alten Treiber). Und welche Treiber meinst du genau???
    -Habe kein Service Pack 1, sonst aber alle Updates über "Windows Update"
    -DirectX 8
    -Prozessor läüft bei ca. 40 bis 45 °C
    -Lüfter : Coolermaster HCC-01 (zusätzlich 5 Gehäüselüfter)

    Mein Bruder sagt auch dass wenn er im IEexpl zu lange ist der PC irgendwann einfriert (zwar net immer aber...)
     
  4. megatrend

    megatrend Guest

    Hallo,

    Noch die Netzteil-Daten:

    _ Ampère bei 3,3 Volt und _ Ampère bei 5 Volt. Hab\' ich vergessen, zu fragen. Steht übrigens auf den Netzteil.

    Internet Explorer: hmm... da ist glaube ich ein Problem. Habt ihr den schon mal geupdated?

    Gruss,

    Karl
     
  5. megatrend

    megatrend Guest

    Hallo,

    Es muss nicht unbedingt sein, dass beim Verlassen von Counterstrike das RAM schuld ist.

    Fragen:
    - was hast Du für eine Treiberversion?
    - hast Du alte Treiber stets vor der Installation einer neuen Version entfernt?
    - Welche Version DirectX hast Du?
    - hast Du WinXP Service Pack 1 installiert? Oder Windows XP updated?
    - was hast Du für Temperaturen (Prozessor/Gehäuse)?
    - was hast Du für einen Lüfter drauf?

    Gruss,

    Karl

    P.S.: bitte nach Möglichkeit keine Doppelpostings; oder dann nur mit Querverweis, dass nur an einem Ort geantwortet wird! Danke!:)

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=75720
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen