1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

inaccessible_boot_device

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von SIM - ON, 11. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SIM - ON

    SIM - ON Byte

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    63
    Hallo,

    immer wenn ich meinen PC unter Win 2000 starten will, kommt wÃ?ren des ladevorgangsein nach einem Ã?llend langen Fehlercode folgende Meldung: inaccessible_boot_device.

    dadrunter steht in einenm Text, dass man die Festplatte auf Viren Ã?breprÃ?fen soll und neue Festeplatten entfernen soll.

    Habe dann den Viren-Test mit der Boot-CD von PcWelt durchgefÃ?hrt, der aber nicht funktioniert hat...

    Ist die Platte nun hin???

    Simon
     
  2. SIM - ON

    SIM - ON Byte

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    63
    habe C Formatiert.

    Jetzt läuft er wieder!

    Danke für die Hilfe.
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
  4. SIM - ON

    SIM - ON Byte

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    63
    Also: Festplatte besteht aus 2 Partitione. C: Windows

    und

    D:Daten.
    Im Abgesicherten Modus fÃ?hrt er auch nicht mehr hoc...
    meine letzte Aktion war. hochfahren. Gestern hatte ich glaub ich Zone Alarm und Office installiert.

    mir ist gerade noch ne idee gekommen:

    ich probiere erstmal die Konfiguration zurÃ?ckzusetzen vom letzten hochfahren.

    EDIT: Geht nicht! Dann probiere ich eben zu formatieren. nur c:
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Besteht die Festplatte nur aus einer Partition mit Laufwerk c: ??.
    Formatieren und neu installieren sollte funktionieren.. ich würde allerdings auch die Partition löschen und neu anlegen.

    Vielleicht hat Franzkat (hier im Forum) noch eine andere Idee um Windows zu reparieren. Im abgesicherten modus fährt er vermutlich auch nicht mehr hoch, zumindest bei war das so. Mit BlueCon von O&O konnte ich allerdings ohne Probleme auf die NTFS Partition zugreifen.

    Was war deine letzte Aktion an dem PC bevor der Fehler aufgetreten ist ??

    Grüße
    Wolfgang
     
  6. SIM - ON

    SIM - ON Byte

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    63
    Geht ohne Image auch kein formatieren??

    Und woran könnte das liegen?
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    nein die Festplatte ist nicht defekt, spiele das Image deiner Systempartition (Backup) wieder zurück dann läuft die Kiste wieder. Hast du kein image wird es schwierig. Hatte kürzlich den Fehler auch auf einer Win 2000 - Maschine nach Deinstallation von True Image 6.0. Trotz guter Ausrüstung mit Software-Werkzeugen ist es mir nicht gelungen den Fehler zu beseitigen (habe aber nur 30 Minuten investiert da Image vorhanden war).

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen