1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Infineon 512 PC2100 auf GA-7N400Pro 2 geht nicht???

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von thewatcher, 18. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thewatcher

    thewatcher Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    38
    Hallo Leute!!!

    Mir hat heute jemand einen Infineon 512MB (DDR266, CL2, ECC, REG) geschenkt, da mein alter Riegel die Biege gemacht hat. Leider schein der nicht auf meinem Board (Gigabyte GA-7N400Pro Rev.2) nicht zu laufen. Kann mir jemand von euch weiterhelfen???

    Die BIOS Version ist übrigens im Moment FJ... Ich glaub das ist die neueste von Gigabyte...

    :bet: Schnelle Hilfe wär echt cool (Sonst muss ich mit ´nem Uralt 333Mhz Rechner arbeiten :heul: ...)

    THX schon mal im voraus
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.993
    Hi!
    ECC/registered RAM ist eigentlich eher für Server gedacht, auf normalen Boards wollen die meist nicht laufen.
    Gruß, Magiceye
     
  3. thewatcher

    thewatcher Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    38
    Hmmm... Hab ich mir schon gedacht... Also No Chance???
     
  4. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Rrrrichtig. Wenn das Mainboard nicht will, dann geht halt net.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen