1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

INFINEON RAM im EIMER??? !!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von moep hans, 11. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moep hans

    moep hans ROM

    Registriert seit:
    11. April 2003
    Beiträge:
    1
    Hi erstmal,
    ich hab ein Problem. Also, ich habe mir 2 gleiche Infineon DDR Ram module mit 512 MB gekauft (PC333; Cl 2.5). Dann hab ich diese Ram module in mein altes Gigabyte GA7DXR reingesteckt, damals ging auch noch alles -> 1024MB DDR RAM erkannt. Irgendwann hats mir dann aber dieses Board zerschossenm von was weiss ich nicht, CPU ist geprüft und in Ordnung. Okay, musste dann neues Mainboard her (EPOX EP 8RDA+). Hab ich auch gekauft, aber einer dieser 2 Rams war kaputt, okay dacht ich mir, no prob, gehen wirs halt umtauschen. Nun ja, heut hab ich dann das NEUE UMGETAUSCHTE mitgebraucht und was ist, als ich es ausprobiert habe Nix passiert, PC piepst dumm rum! Ich hab alle sicherheitsvorkehrungen beachtet (hab mich geerdet, hab das Ram ohne gewalt langsam runtergedrückt). WAS ZUM HENKER IS JETZT EIGENTLICH LOS??? Bei mir ist noch nie ein Ram Modul verreckt und jetzt in einer Woche gleich 2??? hat jemand auch solche Probleme oder liegt das am Laden wo ichs gekauft hab, viele sagen, dass die dort kaputte Hardware verkaufen (ArL* Freiburg HBF)....
    Nun denn, ich bitte um eine heitere Diskussiensrunde ;)))
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    wenn du dir dein Board zerschossen hast, kann es auch sein dass dabei dein RAM "hops" gegangen ist. Vielleicht ist nicht nur ein Riegel, sondern auch der 2. irgendwie in Mitleidenschaft gezogen worden.

    Setze jeweils mal nur einen der Riegel ein und teste auch mal verschieden RAM-Bänke. Wenn jedes der RAM-Module für sich einzeln läuft, dann besteht halt eine Inkompatibilität untereinander - kommt auch mal bei Infineon vor ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen