Infrarot + Win XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von dominikbruhn, 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dominikbruhn

    dominikbruhn Kbyte

    Registriert seit:
    29. Dezember 2000
    Beiträge:
    134
    Hallo
    ich habe mir einen Infrarot-Adapter gekauft, den man an meiner Hauptplatine direkt anschließen kann. das ging auch problemlos, habe im Bios den COM 2 auf IRDA gestellt und dannach Windows gestartet. Das hat die Treiber installiert, neustarten und das System lief wieder normal.
    Jetzt aber zu meinen Problemen:

    1. Im Systray ist kein Symbol für den Infraotempfang, da müßte doch eingetlich da sein, oder?

    2. Wenn ich mit meinem Handy (Nokia 6510) mit aktivierten Infratot (übers Menü) in die Nähe des Empfängers komme, dann passiert gar nux. eingetlich sollte ja da so ein Sound kommen und er sollte mir sagen, dass ein Telefon in der Reichweite ist, tut er aber nicht.

    3. Und jetzt kommt das komische. Wenn ich von meinem Handy aus einen Kontakt aus dem Addressbuch per Infrarot rausschicke, dann macht Windows den Sound, zeigt ein Icon im Systray an und fragt, wohin er eine *.vcf Datei speichern soll. Die Datei ist nach der Übertragung komplett auf der Platte, und das Icon im Systram bliebt erhalten

    4. Wenn ich jetzt das Handy ausschalte / aus der Reichweit bewege, dann tut sich für den PC gar nux, er behauptet immer noch, er würde ein Handy in Reichweite haben.

    5. Wenn ich versuche via Infrarot eine Datei zu verschicken, dann hängt sich das Windowsprogramm auf.

    Hier nocheinmal meine PC-Daten
    MSI-673N (K7N415 Pro) Mainboard (aktuellstes Bios)
    Windows XP Prof, SP-1 + Alle Onlineupdates
    keine besondere Software.

    Grüße

    DB
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen