Instalatationsassistent bricht ab

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von HSN2, 11. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HSN2

    HSN2 Byte

    Registriert seit:
    11. Oktober 2003
    Beiträge:
    12
    Hallo,
    Ich habe folgendes Problem: habe auf meinem Rechner (Win Xp, wie das Forum schon verrät) einen Virus gehabt, durch den ich gezwungen war einige Dateien unter anderem aus dem Windwos Ordner zu löschen! Da ich danach (scheinbar) keine Probleme mit meinem Rechner hatte und alles wie vorher lief, machte ich mir darüber keine Gedanken, auch weil es nur ein bis höchstens drei mir sowieso total unbekannte Dateien waren.
    Doch das Problem was danach aufgetreten ist (Ich nehme an, dass es durch das Löschen dieser Dateien war, sicher bin ich nicht, da ich nicht weiss wann genau das Problem das erste Mal aufgetreten ist) war, dass ich fast keine Software mehr installieren konnte, weil das Installationsmenu immer ein, zwei Sekunden nach Start abbrach, ohne eine Fehlermeldung. Dieses Problem trat aber nicht bei allen Installationsassistenten auf, nur bei dem, welches scheinbar für die meisten und bekannten Programme benutzt wird. (zB. XP selber) Bei einigen kleinen Freeware Spielen und Programmen, die ein erkennbar anderes installationsmenu benutzen, trat dieses Problem nicht auf.
    Durch einen kleinen Trick (überlasten (?) des Pcs, durch schnell-hintereinanderes Öffnen meines Cd-Laufwerkes mit der Enter-Taste, woraufhin ich noch schnell eine "weiter" Schaltfläche im Installationsmenu drücken konnte und das Installations-Programm nicht mehr abbrach) konnte ich Win XP nochmal "drüberinstallieren", leider bestand das Problem danach immer noch.
    Nun meine Frage, kann mir jemand sagen wie ich dieses Problem lösen kann, ohne gleich alles neu zu installieren, was ja mit sehr viel Arbeit verbunden ist? Für alle konstruktiven Vorschläge wäre ich sehr dankbar.


    MFG
     
  2. HSN2

    HSN2 Byte

    Registriert seit:
    11. Oktober 2003
    Beiträge:
    12
    Die Dateien hat mein Virenscanner AntiVir gelöscht, weil sie anscheinend nicht mehr zu reparieren waren. Das Löschen der Dateien schien wohl die einzigste Möglichkeit zu sein, ich weiss natürlich selber, dass man keine Dateien aus dem Windows Ordner einfach so löschen darf, wenn man sie nicht kennt.
    Aber das Problem hat doch anscheinend "nur" was mit dem Installationsassistenten zu tun. Und auch nur mit diesem bestimmten, den fast alle gängigen Programme und Spiele und so weiter benutzen(Install Shield???)

    MFG
     
  3. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    ist dir wenigstens noch bekannt welche dateien es waren

    aus diesem ordner löscht man keine dateien wenn du pech hast wird dir wohl nicht erspart bleiben einen kompletten neuanfang zu machen.

    und zukünftig backups machen und virenscanner laufen lassen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen