Install.log nicht gefunden

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Lary, 17. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lary

    Lary ROM

    HILFE!!!
    für mich der Super-GAU auf der ganzen Linie
    Wollte normal Software über die Systensteuerung löschen, gut. Da sagt mir das Teil: "Install.Log nicht gefunden", hat das Programm aber komischerweise gelöscht.
    Aber seither geht nix mehr: Ich kann viele Programme nicht mehr anklicken, Meldungen wie: "the file could not be found" oder "Error in WinEXEC function: FFFF" oder ähnlich wirres Zeug. Neustart und Systemwiederherstellung halfen nicht. Was ist das??? Bin völlig am Ende
    Bitte helft mir!!!!!!! :aua: :aua:
     
  2. steppl

    steppl Halbes Gigabyte

    Um welche Software geht es? Welches Betriebssystem? Und welche SOftware funktioniert jetzt nicht mehr?

    Install.log-Dateien verschwinden immer mit einer Systembereinigung, Tuning-Tools behandeln die wie Abfall (Temp-Dateien etc.).

    versuche, die software nochmal zu installieren und gleich wieder zu deinstallieren.
     
  3. Lary

    Lary ROM

    Mein Betriebssystem ist Windows XP. Was ich mir da gelöscht habe, das war eine ALDI-Fotoservice-Software, und Du liegst auch richtig damit, daß ich anschließend eine Systembereinigung durchgeführt habe. Hm. Nur was die Software angeht, die jetzt NICHT mehr funktioniert: ca. 40 Prozent aller auf dem PC enthaltener Software, würde ich sagen. Da kann man doch nur heulen, oder?
     
  4. steppl

    steppl Halbes Gigabyte

    Ja, fast :D
    Hast du die software noch? Versuche es mal mit der erneuten Installation und Deinst.
    Dass diese Kamerasoftware wichtige Systemdatein mitlöscht, ist ungewöhnlich..
    Probiere es mal mit
    Start-Ausführen-sfc /scannow

    http://www.zdnet.de/enterprise/os/0,39023494,20000267-18,00.htm
    WICHTIG: Original-WinXP-CD bereithalten !!
     
  5. Lary

    Lary ROM

    also, habe die Software installiert und wieder deinstalliert - kein Erfolg.
    Dein Tip mit "sfc/scannow" brachte die Meldung" "...konnte nicht gefunden werden".
    Mittlerweile, so ziemlich egal, was ich anklicke, erhalte ich die Meldung: "Das Element ... auf das sich die Verknüpfung bezieht, wurde verändert oder verschoben. Soll die Verknüpfung gelöscht werden?"
    Eigentlich habe ich nichts weiter getan, habe den Eindruck, der PC verselbständigt sich jetzt. :heul: :heul: :heul:
    Meine Nerven schleifen am Boden und jedesmal, wenn ich den bildschirm ansehe, haut es mir die Augen raus. :eek: Hast Du noch was für mich???
     
  6. Donmato

    Donmato Megabyte

    sichere deine daten

    und spiel win neu auf
     
  7. steppl

    steppl Halbes Gigabyte

    Den Lösungsansatz hast du selbst geschrieben:

    Jetzt muss man noch rauskriegen, was "..." bedeutet, dann kann man die Dateien mit der Original-CD wiederherstellen.
     
  8. steppl

    steppl Halbes Gigabyte

    ..oder Reparaturinstallation gemäß
    http://support.microsoft.com/default.aspx?scid=kb;de;315341

    als letzte Rettung. Der glückliche TO kann die Daten mangels Malware (Vermutung) wenigstens einfach sichern. Und das ganze ist eine schöne Gelegenheit, in Zukunft mal über ein IMAGE nachzudenken.

    Aber so ganz aufgeben würde ich jetzt noch nicht. sfc ist noch nicht ausgereizt :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen