Installation eines .src.rpm: Fehlermeldung

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wulzzz, 1. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wulzzz

    wulzzz Kbyte

    Registriert seit:
    23. April 2002
    Beiträge:
    233
    Folgende Fehlermeldung erhalte ich beim Versuch das Paket
    kdeedu-3.2.2-1.src.rpm mit rpm --rebuild herzustellen:


    "Zeile 25: Unbekannter Tag: Requires(post,postun): /sbin/ldconfig"


    Die Manpage ist mir keine Hilfe bezüglich /sbin/ldconfig. Was hat es denn mit post und postun auf sich?
    Danke für Antwort
     
  2. wulzzz

    wulzzz Kbyte

    Registriert seit:
    23. April 2002
    Beiträge:
    233
    Habe doch noch das rpm entdeckt :dumm:


    Aber diese Abhängigkeiten..... :bse:


    4 Programme fehlen, denen wiederum abhängigkeitsbedingt Programme fehlen.
    Mal schaun, ob ich die bis Weihnachten alle installiert bekomm :rolleyes:
     
  3. Wingnut2

    Wingnut2 Viertel Gigabyte

    Registriert seit:
    12. Mai 2002
    Beiträge:
    2.660
    gut, dass die Abhängigkeiten schon aufgezeigt sind, so dass man nur noch downloaden muss :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen