Installation schlägt fehl

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von moise, 27. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moise

    moise ROM

    Registriert seit:
    27. Mai 2004
    Beiträge:
    4
    Sali zäme (CH-Deutsch)

    Habe folgendes Problem:

    Ich habe ein Shuttle board AV61 eine 80 GB HDD
    und versuche nun, leider Erfolglos , Windows XP zu Installieren.
    Ich komme immer nur bis zum ersten mal neu starten - dann kommt die Meldung "Fehler beim Laden des Bertiebssystems".
    Weiter geht es dann nicht mehr, leider.

    Habe schon.....
    - Bios update durchgeführt
    - Formatiert (normal & Low Level)
    - HDD ausgetauscht
    - RAM ausgetauscht
    - mbr gelöscht - neu draufgespitzt - formatiert und alles was man mit so einem mbr anstellen kann ;-))

    Versuchte auch windows 98 zu Installieren, auch ohne Erfolg!
    Fehler Nr 65 - diverse Dateien konnten nicht kopiert werden.

    Mandrake 8.0 problemlos Installiert - Also sollte meiner Meinung nach der :aua: PC, rein Technisch gesehen funktionieren.

    Kann mir vieleicht jemand von euch helfen???

    BITTE BITTE ;-)
     
  2. moise

    moise ROM

    Registriert seit:
    27. Mai 2004
    Beiträge:
    4
    Das mit dem Unterverzeichniss geht auch nicht, aber war ne tolle Idee.

    Konnte Problem lösen, uff......
    :fresse:

    Irgendwie konnte meine Kiste, mit NTFS nichts anfangen.
    Habe dann so durch Zufall mal versucht alles mit FAT zu Installieren, in der Not frisst der Teufel moise.
    Die Instalationsroutine tat grad so als hätten wir die letzten Tage keinen Ärger miteinander gehabt und alles ohne Probleme gefressen.
    Danach Partition zu NTFS konvertieren und alles ist nun gut.

    Auch wenn der Tipp nix kommt von euch, dafür ich tu sagen Danke für Mühe.
     
  3. Gast

    Gast Guest

    Hast du schon mal probiert, das Installationsverzeichnis
    in ein Unterverzeichnis auf die formatierte Platte zu kopieren und von dort zu installieren?

    Quelle:
    Win98: X:\Win98
    XP X:\I386

    X= CD-Rom-Laufwerk
     
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Oooch naja, so 2 80 Gig Platten im SATA-RAID-Verbund könnten mir schon gefallen, selbst bei meinen älteren Rechnern...
     
  5. moise

    moise ROM

    Registriert seit:
    27. Mai 2004
    Beiträge:
    4
    Ja okay, man könnte so ziemlich alles nachrüsten - aber macht den auch alles Sinn??

    ;)
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Mag sein, aber es gibt ja auch Controller zum nachrüsten, was ja durchaus manchmal Sinn macht ;-)
     
  7. moise

    moise ROM

    Registriert seit:
    27. Mai 2004
    Beiträge:
    4
    Als erstes Vielen Dank für die schnellen Antworten, auch wenn mein Problem immer noch besteht.

    :laola:


    Zu Döskopp: Bei win 98 - Natürlich / auch bewegt sich die grösse der Partition unter 32 GB (sicher ist sicher)

    Zu rudiralo: Virus-Boot-Protection gibt es in dieser Version nicht; Virus Warning - deaktiviert.

    Zu AntiDepressiva: Zyniker haben nicht immer Recht ;-))
    Ist ein eher älteres Model - kein SATA.

    Hat noch jemand eine IDEEEEEEEEEEEEEE :confused:
     
  8. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Eventuell ein SATA-System?
    Bei dem ein extra Treiber benötigt wird?
    Dann muß dieser vor der Installation des XP eingebunden werden.
     
  9. Gast

    Gast Guest

    Im Bios ist Virus-Boot-Protection (o. ä.) ausgeschaltet?
     
  10. Döskopp

    Döskopp Kbyte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    169
    Die erste Partition ist primär und aktiviert (das gute A, das man bei FDISK sieht)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen