Installation XP Professional

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von ayck, 15. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ayck

    ayck Byte

    Registriert seit:
    26. März 2004
    Beiträge:
    42
    Hallo!

    Ich habe Probleme mit der Installation XP Professional.

    Ich habe die Festplatte (12GB) partitioniert mit NTFS und starte danach von CD das Setup. So weit so gut......

    Hier schon die erste Kuriosität - er erkennt zwar die Partition, allerdings als unformatiert und ohne Namen (den ich vorher mit PartitionMagic vergeben habe). Also lasse ich die Partition nochmals auf NTFS formatieren.

    Nachdem er die Systemdateien auf die Platte kopiert hat und den Neustart macht, geht plötzlich der Monitor auf Stand-By (no signal) und der Rechner bootet wieder von Neuem und so weiter und so weiter.....

    Was liegt hier für ein Problem vor?
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Jup, das sieht mir nach nem Festplattenproblem aus. Wenn er Dateien nicht auf die Festplatte kopieren kann, dann scheint nen Sektor fehlerhaft zu sein...
     
  3. Gast

    Gast Guest

    dann noch mal mit PM formatieren und partitionieren( oder andersrum ist besser). Falls vorhanden mit PM8.0 und Disketten verwenden, dann sollte es funzen, habe damit noch nie probs gehabt, andernfalls Festplatte überprüfen.
     
  4. ayck

    ayck Byte

    Registriert seit:
    26. März 2004
    Beiträge:
    42
    okay, danke ich hab?s aufgegeben.

    die festplatte isses nicht....die funktioniert bei einem anderen PC.
    Denke mal entweder die Graphikkarte oder das Board hat was (obwohl neuer als bei dem PC wo?s geht)

    Hab im BIOS gelesen, dass die neue Graphikkarte 1MB hat!!! < die alte 64 MB!
    Wahrscheinlich liegt?s daran!

    Trotzdem danke!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen